Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ




Скачать 109.19 Kb.
НазваниеМетодические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ
Дата05.10.2012
Размер109.19 Kb.
ТипМетодические указания


Санкт-Петербургский колледж управления и экономики

«Александровский лицей»


МЕТОДИЧЕСКИЕ УКАЗАНИЯ


по созданию презентации

при защите курсовых работ, выпускных квалификационных работ


Санкт-Петербург

2009


Составитель: Богданова С. Г., Шестакова Н.Г.


Методические указания предназначены для разработки содержимого презентаций и подготовки слайдов, сопровождающих выступления, доклады, защиту выпускных квалификационных работ студентов колледжа управления и экономики «Александровский лицей». Указания содержат требования к информационному наполнению слайдов и правила их оформлению в среде Power Point.


Методические указания обсуждены и одобрены на заседании методического совета колледжа 04.09.2009, протокол № 1.

Оглавление

Порядок создания слайдов 4

Шаблон оформления 4

Основные элементы презентации 5

Списки 5

Рисунки 5

Таблицы 5

Диаграммы 5

Блок-схемы (или направленные диаграммы) 7

Формулы 7

Демонстрация презентации 8

Смена слайдов 8

Гиперссылки 8

Список
рекомендуемых источников и литературы 10

Порядок создания слайдов


Существует несколько возможностей создания презентации:

1. Новая презентации.

2. Из шаблона.

3. С помощью мастера.

Наиболее простым и удобным способом считается создание презентации с помощью шаблона оформления:

  1. Если в области задач не отображается значок Создать презентацию, выберите в меню Файл команду Создать.

  2. В списке Создать выберите пункт Из шаблона оформления.

  3. В области задач Конструктор слайдов выберите один из предложенных шаблонов оформления и применяйте его ко всем слайдам презентации.

  4. Если требуется сохранить стандартный макет для первого слайда, перейдите к шагу 5. Если макет первого слайда должен быть другим, в меню Формат выберите команду Разметка слайда, а затем выберите нужный макет.

  5. На слайде или в области Структура введите текст для первого слайда.

Последовательно создаются один за другим слайды. Для вставки нового слайда на панели инструментов нажмите кнопку Создать слайд или воспользуйтесь меню Вставка – Создать слайд. Макет нового слайда выбирается в соответствии с его содержанием.

Шаблон оформления


Шаблон оформления включает цветовую схему, заданную по умолчанию, а также дополнительные цветовые схемы на выбор, подобранные специально для данного шаблона.

Цветовая схема состоит из восьми цветов, использующихся при оформлении слайда для цветового выделения фона, текста или отдельных строк, теней, текста заголовка, заливок, акцентов и гиперссылок.

Цветовую схему можно изменить. Например, если часто используется один и тот же шаблон оформления и требуется несколько изменить оформление, измените цвет акцента или фона. Можно также поменять цвета презентации на цвета, подходящие для описываемого события. Можно изменить цвет любого элемента данного слайда или всех элементов. Цветовая схема выбирается в области Дизайн слайда.

При добавлении в презентацию цветов, не входящих в цветовую схему, например при изменении цвета шрифта в каком-то отдельном фрагменте или при выделении отдельного объекта особым цветом, новый цвет добавляется в меню цветов и появляется под восемью основными цветами цветовой схемы. Возможность видеть одновременно все используемые цвета помогает сохранять согласованные цвета во всей презентации.

Основные элементы презентации

Списки


При создании презентации наверняка будут использоваться слайды со списками. Для изменения каких-либо параметров списка (типа, размера, цвета маркеров) обратитесь к меню Формат-Список.

Рисунки


Для добавления рисунка в слайды воспользуйтесь командой Вставка – Рисунок и выберите либо простейший рисунок из коллекции картинок либо из файла. Тогда выберите диск и папку, в которой хранится файл, выберите нужный рисунок и нажмите на кнопку Вставить. Одновременно с рисунком откроется панель инструментов Настройка изображения. С помощью кнопок этой панели можно изменить расположение, размер, контрастность, яркость и другие параметры объекта.

Таблицы


Существует несколько способов создания таблицы в презентации. Можно создать таблицу в MS PowerPoint или добавить ее из другой программы в виде cвязанного или внедренного объекта. В MS PowerPoint можно создать как простую таблицу с несложным форматированием, так и более сложную с использованием большого количества параметров. Можно включать в таблицу цвета заливки и границ из цветовой схемы презентации.

Если нужно создать таблицу больших размеров или с более широкими возможностями форматирования, чем те, которые доступны в MS PowerPoint, можно создать ее в MS Word и затем внедрить. Можно также внедрить таблицу из MS Excel или из Microsoft Access (см. ниже).

При создании таблицы средствами PowerPoint необходимо выбрать макет слайда с таблицей или воспользоваться меню Вставка – Таблица и задать нужное количество строк и столбцов в окне Вставка таблицы. Все необходимые действия (добавление и удаление строк и столбцов, изменение их размеров, изменение типа границ и фона ячеек) осуществляются при помощи кнопок панели инструментов Таблицы и границы.

Диаграммы


Диаграмму можно создать в MS PowerPoint или с помощью импорта из таблицы или готовой диаграммы.

Для создания диаграммы средствами MS PowerPoint выберите один из макетов слайдов с диаграммой или меню Вставка – Диаграмма в новом слайде, содержащем пустую рамку объекта. При создании диаграммы в PowerPoint открывается Microsoft Graph, и на экране отображается диаграмма с соответствующими ей данными, организованными в виде таблицы, а в строке меню появится пункт Диаграмма. Это даст возможность изменить тип и параметры диаграммы, добавить названия диаграммы и осей. Исходные данные вводятся непосредственно в Таблицу данных вместо тех, которые там находились изначально, в ней же нужно изменить названия строк и столбцов.


Импортирование данных из MS Excel

  1. В меню Вставка выберите команду Диаграмма.

  2. Переключитесь на таблицу. Если таблица скрыта, вызовите ее, нажав кнопку Режим таблицы.

  3. Если импортируемые данные требуется занести, начиная не с левой верхней ячейки, выберите нужную ячейку.

  4. Выберите в меню Правка команду Импорт.

  5. В поле Папка укажите диск и папку, с нужным файлом, а в поле Тип файлов выберите тип *.xls.

  6. Дважды щелкните значок файла, который требуется импортировать.

  7. В окне Параметры импорта данных выберите нужную таблицу. Импортировать можно только один лист.

  8. Выполните одно из следующих действий.

    • Чтобы импортировать все содержимое листа, установите в группе Импорт переключатель в положение Всю таблицу.

    • Чтобы импортировать часть содержимого, установите переключатель Диапазон и укажите требуемый диапазон данных. Например, чтобы импортировать ячейки от A1 до B5, введите в поле Диапазон диапазон A1:B5. Если диапазон является именованным, вместо ссылки можно ввести имя диапазона.

Если в пункте 3 выделена ячейка, снимите флажок Перезапись данных в ячейках.

Специальные диаграммы

Для иллюстрации и оживления формы изложения в презентациях используются диаграммы, не основанные на числовых значениях. В них входят циклическая, радиальная, пирамидальная, целевая диаграммы, диаграмма Венна.

При добавлении или изменении диаграммы вокруг нее отображается поле для рисования, ограниченное непечатаемыми рамкой и маркерами размера. С помощью команд изменения размеров можно изменить размеры диаграммы, увеличив область рисования для получения большей рабочей области или удалить лишние поля, приблизив границы рамки к самой диаграмме.

Можно отформатировать диаграмму целиком с помощью стандартных стилей или отформатировать отдельные ее части подобно форматированию графических объектов — добавлением цвета и текста, изменением толщины и типа линий, а также добавлением заливок, рисунков заливок и фона. Для добавления элементов и сегментов, а также перемещения их на передний или задний план используется панель инструментов Диаграмма, отображающаяся вместе с диаграммой.

Чтобы во время презентации по мере изложения материала обращать внимание зрителей на определенные участки диаграммы, можно включить анимацию диаграммы (Показ слайдов – Настройка анимации – Добавить эффект).

Для иллюстрации иерархических отношений, таких как структура органов государства или руководителей отделов и их подчиненных в организации, можно создать организационную диаграмму. Можно отформатировать организационную диаграмму целиком с помощью стандартных стилей (кнопка Автоформат панели инструментов Организационная диаграмма) или отформатировать отдельные ее части подобно форматированию фигур — добавлением цвета и текста, изменением толщины и типа линий, а также добавлением заливок, рисунков заливок и фона. Можно либо добавить фигуры — например фигуру управляющего (руководителя), сотрудника (подчиненного), помощника или сотрудника, либо изменить структуру ветвей подчинения с помощью панели инструментов Организационная диаграмма, появляющейся при добавлении или выделении диаграммы.

Добавление текста к линиям или соединительным линиям организационной диаграммы невозможно.

Блок-схемы (или направленные диаграммы)


Если на один из слайдов необходимо поместить блок-схему, следует обратиться к панели инструментов Рисование – Автофигуры – Блок-схема и выбрать (щелкнуть) нужную фигуру и разместить ее на слайде. Чтобы соединить фигуры, нужно добавить между ними соединительные линии (Рисование - Соединительные линии)

Наведите указатель мыши на место закрепления соединительной линии. При перемещении указателя мыши по фигуре места соединения отображаются в виде синих кружков.

Щелкните первое нужное место соединения, наведите указатель мыши на другую фигуру, а затем щелкните второе место соединения. Заблокированные соединительные линии будут соединять фигуры даже при перемещении фигур.

Щелкните первое нужное место соединения, наведите указатель мыши на другую фигуру, а затем щелкните второе место соединения.

Заблокированные соединительные линии будут соединять фигуры даже при перемещении фигур.

Чтобы добавите текст в фигуры щелкните нужную фигуру правой кнопкой мыши, выберите команду Добавить текст и введите текст.

Добавление текста к линиям или соединительным линиям невозможно; для размещения текста рядом с этими объектами используйте надписи (панель инструментов Рисование – Надпись). Надпись – контейнер для текста или графики, местоположение и размеры которого можно изменять. Надписи используются для помещения на страницу нескольких блоков текста или для придания тексту ориентации, отличной от ориентации основного текста документа.

Формулы


Для того, чтобы вставить формулу в презентацию, используйте знаки и команды, доступные в Microsoft Equation Editor.

  1. Щелкните слайд, на который требуется поместить формулу.

  2. В меню Вставка выберите пункт Объект.

  3. В списке Тип объекта выберите пункт Microsoft Equation 3.0.

  4. Для ввода нужной формулы используйте соответствующие кнопки и меню.

  5. Чтобы вернуться в Microsoft PowerPoint, в меню Файл Microsoft Equation Editor выберите команду Выход и возврат в презентацию.

  6. Для изменения формулы дважды щелкните по ней.

Демонстрация презентации

Смена слайдов


  1. В меню Показ слайдов выберите команду Смена слайдов.

  2. Выделите слайды, к которым хотите применить один и тот же эффект смены слайдов (выделяйте слайда при нажатой клавише Ctrl).

  3. В списке выберите нужный эффект смены слайдов.

  4. Установите скорость смены слайдов.

  5. В поле Смена слайда поставьте флажок по щелчку или автоматически и тогда задайте время, через которое должен будет смениться слайд. Можно поставить оба флажка, и тогда слайд сменится по событию, которое произойдет раньше. Например, титульный слайд можно менять автоматически через 3 секунды, а слайда с таблицами или диаграммами – по щелчку, когда закончится рассказ по этому слайду.

Рекомендуется использование режима управления демонстрацией докладчиком. В этом режиме осуществляется полноценный показ слайдов с использованием всех имеющихся в PowerPoint возможностей. В распоряжении докладчика находится полное управление последовательностью показа слайдов, однако для этого требуется владение минимально необходимыми функциями управления и свободный доступ к компьютеру во время доклада (требуется одновременно с докладом управлять показом слайдов на экране).

Гиперссылки


Если появится необходимость связать слайды презентации, которые не следуют один за другим или с другим файлом нужно будет создать гиперссылку. Сама по себе гиперссылка может являться как текстом, так и объектом, таким как рисунок, графика, фигура или объект WordArt.

В PowerPoint гиперссылки становятся активными при запуске презентации, а не при ее создании.

При помещении указателя на гиперссылку он отображается в форме руки, показывая, что данный объект можно щелкнуть. Текст, представляющий гиперссылку, подчеркнут и окрашен цветом, соответствующим цветовой схеме. Рисунки, фигуры и другие объекты с гиперссылками не имеют дополнительных свойств.


Для создание гиперссылок выполните одно из следующих действий:

  1. Выберите (выделите) текст или объект, который должен представлять гиперссылку.

  2. Нажмите кнопку Добавление гиперссылки или меню Вставка - Гиперссылка.

  3. Если хотите перейти к другому слайду этой презентации в области Связь с выберите значок местом в этом документе, если хотите перейти к другому файлу выберите значок Файлом, Web-страницей.

  4. Выполните одно из следующих действий:

Связь со слайдом в текущей презентации

Выберите из списка слайд, к которому требуется перейти.

Связь с другим файлом

Выберите диск, папку и файл, к которому требуется перейти.

Необходимо предусмотреть переход из этого слайда или файла к любому слайду презентации. Это можно осуществить, создав гиперссылку, как описано выше (п.п.1-3). Чтобы при этом перейти к определенному слайду, необходимо после выбора имени файла в поле Адрес после имени файла ввести знак # и номер слайда.

Для произвольного перехода по слайдам внутри презентации можно использовать управляющие кнопки.

  1. Выберите слайд, на который требуется поместить кнопку.

  2. В меню Показ слайдов выберите команду Управляющие кнопки, а затем – нужную кнопку, например Домой, Назад, Далее, В начало, В конец или Возврат.

  3. Щелкните слайд. Прорисуйте кнопку.

  4. Убедитесь, что установлен флажок Перейти по гиперссылке. Щелкните значок со стрелкой и выберите нужную ссылку. Нажмите кнопку OK.

Список
рекомендуемых источников и литературы


  1. Д.Б. Берг. Подготовка выступления при защите дипломного проекта: учебно-методическое пособие/ Д.Б. Берг. Екатеринбург: ГОУ ВПО УГТУ-УПИ, 2005. 33 с.

  2. Новиков Ф.А., Яценко А.Д. MS Office 2000 в целом. – Спб.: BXV, 2001. – 728 с.

  3. Щеглов Ю. Создание презентации в PowerPoint. Учебное пособие для начинающих. НГУ. 2002 http://www.nsu.ru/education/powerpoint/

  4. Полонская Е. Как сделать презентацию в Microsoft PowerPoint (часть1) http://userdoc.narod.ru/pp/demo/present1.htm

  5. «Создание презентаций в PowerPoint» Практическая работа http://pages.marsu.ru/iac/opendizab/works/razdatka/office/prezent.html

  6. Создание презентаций в PowerPoint Лабораторно-практическое занятие №8. http://www.tspu.tula.ru:8080/resources/informat/po/labor/lab8/prakt8.htm

  7. Хабрейкен. Джо. Изучи Microsoft PowerPoint 2002 за 10 минут.: Пер. с анг.-М.: Издательский дом «Вильямс», 2004. – 192 с.


Похожие:

Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconМетодические указания по содержанию презентации для защиты курсовых и выпускных квалификационных работ Санкт-Петербург
Методические указания предназначены для разработки содержимого презентаций и подготовки слайдов, сопровождающих выступления, доклады,...
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconМетодические указания по подготовке и защите выпускных квалификационных работ специальность 080109 «Бухгалтерский учет, анализ и аудит»
Методические указания по выполнению выпускных квалификационных работ
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconУчебно-методические указания по подготовке и защите курсовых и выпускных квалификационных работ для студентов-бакалавров направления «Конфликтология»
З. В. Силаева, О. В. Маврин Казань: Казанский (Приволжский) федеральный университет, 2011. – 37 с
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconМетодические рекомендации по написанию, оформлению и защите выпускных квалификационных работ
Методические рекомендации по дипломному проектированию и выполнению выпускных квалификационных работ для студентов всех форм обучения...
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconПравила оформления выпускных квалификационных работ студентов Методические указания Санкт-Петербург2011
В санкт-Петербургском государственном политехническом университете выполняются следующие виды выпускных квалификационных работ
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ icon«Бакалавр менеджмента». Методические указания по использованию математического моделирования и компьютерных технологий при написании выпускных квалификационных работ разработала кандидат экономических наук, доцент
Методическое пособие предназначено для студентов экономических специальностей в качестве практического руководства при написании...
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconМетодические указания по выполнению и защите курсовых работ
Методические рекомендации предназначены для введения единых требований к выполнению и защите курсовых работ по дисциплинам, входящим...
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconТемы курсовых работ, выпускных квалификационных работ и магистерских диссертаций кафедры общего и русского языкознания темы курсовых работ
Темы курсовых работ, выпускных квалификационных работ и магистерских диссертаций кафедры общего и русского языкознания
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconТемы выпускных квалификационных, курсовых работ, творческих работ, рефератов
Права работников и работодателей на объединение для защиты своих прав и интересов
Методические указания по созданию презентации при защите курсовых работ, выпускных квалификационных работ iconМетодические рекомендации по подготовке и защите выпускных квалификационных работ (вкр) для специальностей «Финансы и кредит», «Бухгалтерский учет и аудит» 4 2 Общие положения 4
Методические рекомендации по подготовке и защите выпускных квалификационных работ (вкр) для специальностей «Финансы и кредит», «Бухгалтерский...
Разместите кнопку на своём сайте:
Библиотека


База данных защищена авторским правом ©lib.znate.ru 2014
обратиться к администрации
Библиотека
Главная страница