Лабораторная работа №2




Скачать 290.18 Kb.
НазваниеЛабораторная работа №2
страница1/4
Дата08.09.2012
Размер290.18 Kb.
ТипЛабораторная работа
  1   2   3   4


Институт цветных металлов и материаловедения СФУ

Кафедра автоматизации производственных процессов и теплотехники в металлургии


Лабораторная работа № 2

Разработка проектной документации в среде Microsoft Visio


Цель работы: изучить основы работы и создания проектной документации в среде Visio 2007.




Теоретические сведения

Открытие файла и подготовка чертежа



Через меню Пуск\Программы или щелчком мыши по иконке на рабочем столе откройте папку Microsoft Office и запустите программу Visio 2007.

В появившемся окне со справкой о начале работы нажмите на панели на пиктограмму или в меню File выберете New. Появится рабочая область (рис. 1).



Рис. 1. Рабочая область программы Visio 2007


Область чертежа – рабочее пространство – занимает основную часть экрана. При перемещении в ней мыши при выбранном графическом примитиве можно увидеть, что курсор принимает форму перекрестия. Это курсор, позволяющий указывать координаты в области черчения.

В нижней области черчения выводится строка состояния (рис. 2), которая даёт информацию о чертеже. Например, координаты показывают точку расположения курсора.




Рис. 2. Строка состояния

Панели инструментов Visio содержат пиктограммы, представляющие команды. Чтобы пиктограммы были понятней, при позиционировании на них курсора мыши спустя некоторое время выводится пояснение действия, выполняемого инструментом. Каждая такая подсказка позволяет идентифтцировать выполняемую пиктограммой функцию. Большинство пиктограмм запускают команду при щелчке мышью, однако другие выводят дополнительные (аналогично каскадным меню), относящиеся к выбранному средству. Такие пиктограммы называются спускающимися списками. Они отмечены маленькой указывающей стрелкой с правой стороны командной кнопки.

Некоторые панели инструментов в окне Visio не выводятся, чтобы не загромождать экран. Они скрыты до тех пор, пока не понадабятся. Ниже приведено краткое описание панелей, доступных из меню View > Toolbars:


Standard – основная панель для базовых операций: открытие, сохранение, печать файлов, буфер обмена, выбор основных инструментов и др.

Formatting – инструменты для форматирования шрифта, линий и фигур.

Action – инструменты работы с объектами – группировка, объединение, вращение и пр.

Developer – панель для разработчиков, запуск макросов, приложений Visual Basic Editor и т.д.

Drawing – выбор инструмента рисования.

Format Shape – инструменты стилей для линий, заливок и слоев, настрйока скругления, прозрачности и теней.

Format Text – панель работы с текстом.

Layout & Routing – инструменты для работы с соединительными диниями диаграмм.

Reviewing – панель для работы с пометками.

Picture – инструменты работы с растровой графикой.

Snap & Glue – инструменты по работе с функцией привязки объектов.

Stencil – панель работы с шаблонами

View – кнопки для вызова и скрытия сетки, проводников, соединителей, особых слоёв и слоя

Web – инструменты для организации гиперссылок, перехода по страницам Web, для открытия Internet Explorer и запуска Shape Explorer;


После знакомства с редактором чертежей опробуйте несколько команд Visio.

После открытия Visio можно сразу начинать работу в открытом окне, а можно открыть один из существующих наборов инструментов в зависимости от поставленной задачи – от проектирования бизнес-процессов до инженерной электроники. Для открытия набора инструментов в строке меню выберите команду File > Open или щёлкните по пиктограмме . Появится файловое диалоговое окно. Обратите внимание на блок Preview справа. Он позволяет просмотреть чертёж перед тем, как открывать его, что значительно экономит время при поиске файлов. В списке Тип выберите Template (*.vst). Из появившихся файлов нужно выбрать необходимый шаблон. Удостоверьтесь, что в блоке Open активна строка Copy. Затем нажмите ОК.

Эти действия позволяют открыть существующий шаблон (на его основе будет создан новый документ) или, в случае указания типа файла как Drawing (*.vsd), – существующий чертёж.

Если вы откроете файл при установленном аттрибуте Read Only, программа не позволит сохранить файл под исходным именем. Можно отредактировать чертёж, но при попытке сохранить его появится сообщение, что файл открыт только для чтения. Свои изменения можно вносить под другим именем.

Этот режим представляет способ защиты важных файлов от случайной порчи и предлагает ещё один метод повторного использования параметров и объектов, посредством которого можно сохранить файл под другим именем.


Выбрав в меню File > Page Setup, задайте новые настройки листа. Для этого в появившемся диалоговом окне:

  1. в закладке Page Size выделите Metric (ISO) и из спускающегося списка Page Size выберите А4: 297mm210mm;

  2. в Page Orientation выделите Landscape (таким образом будет задана альбомная ориентация листа);

  3. в закладке Page Properties из списка Measurement Units выберите Millimeters;

  4. удостоверьтесь, что в закладке Drawing Scale выделен масштаб 1mm = 1mm;

  5. вернитесь к закладке Page Size и нажмите ОК.


Для того чтобы добавить ещё одну страницу, необходимо выполнить следующее:

В меню выберите Insert > New Page для открытия окна Page. В закладке Page Properties введите имя страницы; по умолчанию используется имя, присвоенное Visio. При необходимости выберите закладку Drawing Scale для изменения масштаба или размеров новой страницы; нажмите ОК.


Для удаления страницы:

  1. выбирается Edit > Delete Page;

  2. выбирается страница, которую нужно удалить;

  3. нажимается Update Page Names для упорядочивания страниц;

  4. нажимается ОК.

Если необходимо видеть сразу несколько страниц, можно открыть каждую в своём окне с помощью команды Open Page In New Window в меню Edit > Go To > Page.

Выберите инструмент (указатель) на стандартной панели и удерживая нажатой клавишу Ctrl дважды щёлкнете сначала по горизонтальной линейке, затем – по вертикальной. Так будут заданы нулевые координаты нижнего левого угла листа.
  1   2   3   4

Похожие:

Лабораторная работа №2 iconЛабораторная работа Установка и настройка 6 Лабораторная работа Демонстрационный проект 7 Упражнение 1: Работа с основной схемой проекта 7 Упражнение 2: Работа со схемой «Резервуарный парк»
Разработка систем диспетчерского контроля и управления с использованием Infinityscada 4
Лабораторная работа №2 iconЛабораторная работа. Получение и свойства оксидов, гидроксидов и солей
Лабораторная работа. Ряд напряжений металлов. Гальванические элементы. Электролиз юююююю
Лабораторная работа №2 iconТематическое планирование биология, 6 класс
Морфология листа (лабораторная работа) 12. Строение растительного организма. Клетки и ткани 13. Типы растительных тканей (Лабораторная...
Лабораторная работа №2 iconЛабораторная работа №1 (одномерные массивы) 27
Лабораторная работа №6 (статические массивы, знакомство с графическим режимом. Возможно будет изменена) 49
Лабораторная работа №2 iconЛабораторная работа №5. Эксперимент лабораторная работа №6 Раздел II. Эмпирические исследования познавательных процессов. Ощущения и восприятие лабораторные работы №7-9: Методика «Специфика восприятия»
Цель: Выявление типов поведения студентов (коллег) в дискуссии (наблюдение по схеме Р. Бейлза)
Лабораторная работа №2 iconЛабораторная работа №1 Изучение автоматической телеграфной станции ат-пс-пд лабораторная работа №2 Изучение телеграфного коммутационного сервера «Вектор-2000»
Рецензент – зам начальника Гомельской дистанции сигнализации и связи Белорусской железной дороги В. И. Прокопюк
Лабораторная работа №2 iconЛабораторная работа Правила работы с вычислительной установки Лабораторная работа Работа с клавиатурой
Лабораторный практикум по информатике представляет собой учебно-практическое издание для студентов педагогического вуза непрофильных...
Лабораторная работа №2 iconЛабораторная работа по курсу «Физические основы микроэлектроники» Нижний Новгород, 2005
Операционный усилитель: Лабораторная работа по курсу «Микроэлектроника» / Сост. Н. В. Федосеева, С. М. Планкина. – Н. Новгород, ннгу,...
Лабораторная работа №2 iconЛабораторная работа №1 Лабораторная работа №1 1
В качестве примера рассматривается деятельность вымышленной компании «Computer Word». Компания занимается в основном сборкой и продажей...
Лабораторная работа №2 iconЛабораторная работа выполняется в дисплейном классе. Результат представляет собой работающую программу, которая может анализировать любые тексты и сообщать об ошибках программирования
Данная лабораторная работа рассчитана на 4 аудиторных часа и ещё 4 часа самостоятельной работы для изучения литературы и оформление...
Разместите кнопку на своём сайте:
Библиотека


База данных защищена авторским правом ©lib.znate.ru 2014
обратиться к администрации
Библиотека
Главная страница