Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса




НазваниеИсследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса
страница1/10
Дата21.10.2012
Размер0.82 Mb.
ТипИсследование
  1   2   3   4   5   6   7   8   9   10
Министерство образования и науки Российской Федерации

Московская область г. Чехов

МОУ средняя общеобразовательная школа №8 с углубленным изучением отдельных

предметов




Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов

для учебного процесса


Выполнила:

ученица 11б класса

Тихонова Наталья

Руководитель:

учитель информатики и ИКТ Тихонова Е.В.


г. Чехов

2006 год

Оглавление

I.Введение 3

II.Основная часть 5

II.1.Теоретическая часть. 5

2.1.1 Введение в технологию создания WEB-сaйтoв.
Основы WЕВ-дизайна . 5

2.1.2Особенности проектирования интерфейса средств обучения. 7

2.1.3Основы работы во Front Page. 11

2.1.4 Электронный процессор Excel. 12

2.2 Практическая часть 27

2.2.1 Создание обучающей части сайта. 27

2.2.2 Создание контролирующей части сайта. 30

III.Заключение 33

IV.Список литературы: 34

Приложение 1. Текст обучающей части. 35

Приложение 2. Текст контролирующей части. 41



  1. Введение



В настоящее время существует огромное количество различных учебников и пособий по информатике для учащихся старших классов и абитуриентов. Начав подготовку к вступительному экзамену по информатике в МЭСИ с темы «Системы счисления», я просто растерялась -слишком много учебников получилось. Проштудировав их в поисках информации по данной теме, я решила свести все полученные знания воедино и, чтобы мои труды не пропали даром, создать обучающую программу по данной теме с элементами контроля знаний, чтобы помочь всем желающим овладеть данной темой.

Я решила выполнить работу в среде двух программ: Front Page и Excel. Эти программы выбраны мною не случайно: Front Page позволяет создавать очень удобную фреймовую структуру документа, к тому же программы, созданные с его помощью, как правило, занимают небольшой объем (мой сайт- чуть более 3 Мб). Использование Excel для тестирования позволяет достаточно легко составить итоговую ведомость, в которой отражаются результаты всех тестируемых.

Таким образом, я поставила перед собой цель:

изучить возможности программ Front Page и Excel и с их помощью создать обучающе -тестовый по теме «Системы счисления» для учащихся старших классов и абитуриентов.

Цель породила следующие задачи:

1.Детальное изучение темы «Системы счисления», составление плана объяснения темы и тестов для проверки знаний.

2. Закрепление практических умений работы в среде операционной системы Windows

3. Знакомство с технологиями создания web-сайтов, основами web- дизайна

4. Изучение особенностей проектирования интерфейса средств обучения

5. Исследование возможностей и закрепление практических умений работы в среде программы создания Web-сайтов Front Page с целью создания обучающей части сайта.

6. Исследование возможностей и закрепление практических умений работы в среде электронного процессора Excel


с целью создания контролирующей части сайта.

7. Закрепление практических умений работы в программе обработки графических изображений Photoshop.

  1. Основная часть

    1. Теоретическая часть.




      1. Введение в технологию создания WEB-сaйтoв.
        Основы WЕВ-дизайна .


1. Термины

Internet - глобальная информационная сеть.

WEB — паутина.

WWW - Worldwide Web - всемирная паутина - сервис Интернета.

В этой сети существует множество сервисов — файловый (ftp), почтовый (smtp), новостной (nntp), гипертекст (http).


Сервис WWW характеризуется применением гипертекста.


WEB-сайт - совокупность документов, объединенных общей тематикой, структурой и навигацией.


2. Классификация WEB-сайтов

Личные страницы, информационные WEB-сайты (сайты учебных заведений, сообществ по интересам, фирм и др.), коммерческие сайты (сайты Интернет-магазинов, аптек и др.), WEB-сайты дистанционного обучения и консультирования.


3. Этапы разработки WEB-сайта

  1. Планирование

  2. Реализация

  3. Тестирование

  4. Публикация

  5. рекламирование сайта

  6. сопровождение сайта.

4. Навигационная схема WEB-сайта

Базовые схемы навигации: линейная, иерархическая, нелинейная и смешанная. Однако в любом случае должна быть возможность вернуться на главную страницу.


  1. Основы WEB-дизайна

    1. Единое стилевое оформление для всех страниц.

    2. Стиль может включать: определенный шрифт (гарнитура и цвет), цвет фона или фоновый рисунок, декоративный элемент небольшого размера и др.

    3. Фон является элементом второго плана, должен выделять, оттенять, подчеркивать информацию, находящуюся на web-странице, а не заслонять ее.

    4. Не рекомендуется использовать в стилевом оформлении страницы более 3 цветов и более трех типов шрифта.

    5. Оформление web-страницы не должно отвлекать внимание от его содержательной части, оно должно дополнять содержание

    6. Заголовки должны быть краткими, понятными, этически и эстетически корректными.

    7. Все заголовки первого уровня должны выглядеть одинаково.

    8. Весь обычный текст должен выглядеть одинаково.

    9. Заголовки первого уровня должны отличаться от обычного текста.

    10. То же самое для всех элементов.

Советы для выбора цвета:

  1. Выбирайте сочетающиеся цвета. Как правило, цвета, вместе встречающиеся в природе, - сочетаются.

  2. Цвет фона должен сочетаться с цветами изображений.

  3. Между текстом и фоном должен быть контраст

  4. Лучше темный цвет на светлом фоне, чем наоборот

  5. Цвета должны контрастировать, но не дисгармонировать

  6. Изображения для фона должны быть очень светлые со слабым контрастом.


6. Обзор инструментальных средств для создания WEB-сайтов

Microsoft Office (Word, Power Point, Front Page)

А также целое семейство визуальных редакторов - Adobe Page Mill, DreamViewer, Netscape Composer.

      1. Особенности проектирования интерфейса средств обучения.


Эффективность работы компьютерных обучающих программ во многом определяется характером программного интерфейса. Дизайн программ оказывает самое непосредственное влияние на мотивацию обучаемых, скорость восприятия материала, утомляемость и ряд других важных показателей. Поэтому дизайн интерфейса обучающей среды не должен разрабатываться на интуитивном уровне. Требуется научно обоснованный, взвешенный и продуманный системный подход.

  1. требования по структуре и содержанию основных учебных элементов

  1. сжатость и краткость изложения, максимальная информативность текста

  2. использование слов и сокращений, знакомых и понятных обучаемому

  3. отсутствие нагроможденности, четкий порядок во всем, структурирование информации

  4. наличие кратких и «емких» заголовков, маркированных и нумерованных списков, текст должен легко просматриваться

  5. вся наиболее важная информация должна помещаться в левом верхнем углу экрана и быть доступной без скроллирования.

  6. Каждому положению должен быть отведен отдельный абзац текста

  7. Основная идея абзаца должна находиться в первой строке абзаца

  8. Использование табличного формата предъявления материала. Таблицы должны помещаться на один экран без скроллирования,

  9. Графика должна органично дополнять текст

  10. Пояснения к графическим иллюстрациям должны располагаться как можно ближе к ним, текст и соответствующее ему изображение должны появляться одновременно

  11. Иллюстрации (карты, планы, схемы и т.д.) должны быть снабжены системой мгновенной подсказки, появляющейся или исчезающей синхронно с движением курсора по отдельным элементам иллюстрации

  12. Инструкции по выполнению заданий должны быть тщательно продуманы на предмет ясности, четкости, лаконичности, однозначности толкования

  13. Вся вербальная информация должна тщательно проверяться на отсутствие орфографических, грамматических и стилистических ошибок

  14. Рекомендуется использовать звуковое сопровождение, где это возможно

  1. требования к организации систем поиска, навигации и гиперссылок

  1. в программу обязательно должны быть включены необходимые пользователю функция поиска

  2. электронная учебная единица должна иметь ключевой экран, на котором должна быть графически представленная схема, отображающая основные этапы обучения

  3. гиперсылки должны содержать подробную информацию о том, куда они ведут, и быть четко обозначенными.

  4. Рекомендуется использование подробных оглавлений

  5. Текст должен помещаться на 1-2 экрана

  6. В конце каждого раздела должны быть кнопки: возврата в начало, перехода к оглавлению, перехода к следующему разделу

  7. Следует всегда использовать пояснения к картинкам или фотографиям, которые бы предваряли загрузку изображений

  8. Должна просматриваться четкая логическая обусловленность каждого последующего шага в цепочке гиперссылок

  1. учет физиологических особенностей восприятия цветов и форм

  1. стимулирующие (теплые) цвета способствуют возбуждению и действуют как раздражители (красный, оранжевый, желтый)

  2. дезинтегрирующие (холодные) цвета успокаивают, вызывают сонное состояние (фиолетовый, синий, голубой, сине-зеленый, зеленый)

  3. нейтральные цвета: светло-розовый, серо-голубой, желто-зеленый, коричневый

  4. сочетание двух цветов- цвета знака и цвета фона –существенно влияет на зрительный комфорт, причем некоторые пары цветов не только утомляют зрение, но и могут привести к стрессу (например, зеленые буквы на красном фоне)э

  5. составление цветовой схемы обучающей программы начинается с выбора трех главных цветов, которые используются для представления обычного текста, гиперссылок и посещенных ссылок. Цветовая схема должна быть одинакова на всех этапах прохождения программы.

  6. При выборе шрифтов для вербальной информации следует учитывать: прописные буквы воспринимаются тяжелее, чем строчные, лучше воспринимаются цифры, образованные прямыми линиями, отношение толщины основных штрихов шрифта к их высоте составляет 1:5, отношение размера шрифта к промежуткам между буквами: от 1: 0,375 до 1: 0,75

  7. Наиболее хорошо воспринимаемые сочетания цветов шрифта и фона: белый на темно-синем, лимонно-желтый на пурпурном, черный на белом, желтый на синем

  8. Белое пространство признается одним из сильнейших средств выразительности, малогарнитурный набор- признаком стиля

  9. Наиболее быстро и точно распознаются символы, контур которых имеет резкие перепады (треугольник и прямоугольник опознать легче, чем овальные фигуры или многоугольник). По точности опознания простейшие фигуры располагаются в следующем порядке: треугольник, ромб, прямоугольник, круг, квадрат

  10. Любой фоновый рисунок повышает утомляемость глаз обучаемого и снижает эффективность восприятия материала

  11. Любой анимированный объект понижает восприятие материала, оказывает сильное отвлекающее воздействие, нарушает динамику внимания

  12. Включение в качестве фонового сопровождения нерелевантных звуков (песен, мелодий) приводит к быстрой утомляемости обучаемых, рассеиванию внимания

  1. рекомендации по использованию элементов оформления.

  1. Украшения строчек акцентируют внимание читателя

  2. Броскость элементов украшений при непродуманном их использовании может отвлечь внимание

  3. Вертикаль при отсутствии членений воспринимается как нечто несоизмеримое, бесконечное, легкое, устремленное ввысь

  4. Если вертикаль имеет утолщения в нижней части или стоит на горизонтальном основании, то она воспринимается как нечто более устойчивое

  5. Горизонталь ассоциируется с надежностью, стабильностью

  6. Диагональ символизирует динамику, движение, развитие

  7. Композиция, построенная на четких горизонталях и вертикалях, тяготеет к устойчивости, статичности, торжественности

  8. Композиция, базирующаяся на диагоналях, будет обозначать движение, изменчивость, нестабильность

  9. Горизонтальная композиция будет выглядеть более основательной, тяжеловесной, чем вертикальная
      1. Основы работы во Front Page.



Все файлы, относящиеся к Web-странице, должны находиться в одной папке. Внутри этой папки для графических файлов нужно создать отдельную папку. Имена файлов и папок следует набирать малыми латинскими буквами без пробелов.
Работу над каждым файлом (отдельным документом страницы) целесообразно начинать с сохранения файла в главной папке .

Теперь устанавливаем свойства страницы (заголовок, фон, звук)
Можно приступать к набору текста так, как мы это делаем, например, в текстовом редакторе Word. Если текст в редакторе Word уже набран, то его можно перенести в редактор FrontPage.

Чтобы вставить изображение (в том числе и анимированное) в HTML-документ , следует предварительно скопировать соответствующий графический файл формата GIF или JPEG в папку для рисунков.
Имена графических файлов в HTML-документе должны обязательно быть локальными.
При форматировании документа удобно использовать обтекание изображения текстом. В редакторе FrontPage проще всего это сделать с помощью таблицы.
С помощью таблиц можно оформить пункты меню навигации по странице, текст в несколько колонок и т.п. Более сложное форматирование можно сделать, вставив одну таблицу в другую.

После того, как отдельные файлы созданы, можно связать их в единое целое с помощью гиперссылок.
Можно сформировать фреймовую структуру страницы, когда окно браузера разбивается на несколько прямоугольных частей – фреймов. В каждом фрейме независимо друг от друга могут отображаться отдельные документы страницы. Общепринятым является вариант, при котором в одном из фреймов размещают меню переходов, одинаковое для всех документов Web-страницы. Тогда отпадает необходимость дублировать это меню в каждом документе страницы.

Все ссылки на файлы должны быть обязательно локальными, т.е. их адреса в HTML-документе должны содержать только имя файла и расширение .

В гиперссылку можно превратить не только все изображение, но и его часть.

Можно создать гиперссылку не только на начало какого-то документа, но и на любое другое место документа.

После того, как Web-страница создана, ее необходимо тестировать.

2.1.4 Электронный процессор Excel.



Microsoft Excel – табличный процессор, программа для создания и обработки электронных таблиц.




Рис.1. Окно Microsoft Excel

1. Общие сведения.

Файл Microsoft Excel называется рабочей книгой. Рабочая книга состоит из рабочих листов, имена которых выведены на ярлыках в нижней части окна рабочей книги (рис.1). Щелкая по ярлыкам, можно переходить от листа к листу внутри рабочей книги.

Рабочий лист представляет собой таблицу, состоящую из 256 столбцов и 65536 строк. Столбцы именуются латинскими буквами, а строки – цифрами. Каждая ячейка таблицы имеет адрес, который состоит из имени строки и имени столбца. Например, если ячейка находится в столбце F и строке 7, то она имеет адрес F7.

Одна из ячеек таблицы всегда является активной. Активная ячейка выделяется рамкой.

Для ввода данных в ячейку необходимо сделать ее активной и ввести данные с клавиатуры. Данные появятся в ячейке и в строке редактирования .


2. Работа с формулами

Вычисления в таблицах выполняются с помощью формул. Формула может состоять из математических операторов, значений, ссылок на ячейку и имена функций. Результатом выполнения формулы есть некоторое новое значение, содержащееся в ячейке, где находится формула. Формула начинается со знака равенства "=". В формуле могут использоваться арифметические операторы + - * / Порядок вычислений определяется обычными математическими законами.

Примеры формул: =(А4+В8)*С6, =F7*С14+B12.

Константы – текстовые или числовые значения, которые вводятся в ячейку и не могут изменяться во время вычислений.

Ссылка на ячейку или группу ячеек – способ, которым указывается конкретная ячейка или несколько ячеек. Ссылка на отдельную ячейку – ее координаты. Значение пустой ячейки равно нулю.

Ссылки на ячейки бывают двух типов:

относительные – ячейки обозначаются относительным смещением от ячейки с формулой (например: F7).

абсолютные – ячейки обозначаются координатами ячеек в сочетании со знаком $ (например: $F$7).

Комбинация предыдущих типов (например: F$7).

При копировании формул относительные ссылки изменяются на размер перемещения.

Для обращения к группе ячеек используются специальные символы:

: (двоеточие) – формирует обращение к блоку ячеек. Через двоеточие указывается левая верхняя и правая нижняя ячейки блока. Например: С4:D6 – обращение к ячейкам С4, С5, С6, D4, D5, D6.

; (точка с запятой) – обозначает объединение ячеек. Например, D2:D4;D6:D8 – обращение к ячейкам D2, D3, D4, D6, D7, D8.

Для ввода формулы в ячейку следует ввести знак '=' и формулу для вычисления. После нажатия клавиши Enter в ячейке появится результат вычисления. При выделении ячейки, содержащей формулу, формула появляется в строке редактирования.

Функции

Функциями в Microsoft Excel называют объединения нескольких вычислительных операций для решения определенной задачи. Функции в Microsoft Excel представляют собой формулы, которые имеют один или несколько аргументов. В качестве аргументов указываются числовые значения или адреса ячеек.

Например:

=СУММ(А5:А9)сумма ячеек А5, А6, А7, А8, А9;

=СРЗНАЧ(G4:G6)среднее значение ячеек G4, G5, G6.

Для введения функции в ячейку необходимо:

  • выделить ячейку для формулы;

  • вызывать Мастер функций с помощью команды Функция меню Вставка или кнопки ;

  • в диалоговом окне Мастер функций выбрать тип функции в поле Категория, затем функцию в списке Функция;

  • щелкнуть кнопку ОК;

  • в полях Число1, Число2 и др. следующего окна ввести аргументы функции (числовые значения или ссылки на ячейки);

  • щелкнуть ОК.

Вставить в ячейку функцию суммы СУММ можно с помощью кнопки .


3. Операции с элементами таблицы

Вставка элементов таблицы

Для вставки ячеек следует выделить ячейки, на месте которых будут вставлены новые, и вызвать команду Ячейки из меню Вставка. В появившемся диалоговом окне выбрать тип вставляемого элемента.

Для вставки строк или столбцов необходимо

в меню Вставка выбрать пункт Строки или Столбцы.

Удаление элементов таблицы

Для удаления элементов таблицы следует выделить их и в меню Правка выбрать команду Удалить.

Удаление содержимого элементов таблицы

Для удаления содержимого ячеек без удаления их самих следует:

  • выделить группу ячеек, которые необходимо очистить;

  • выбрать пункт Очистить из меню Правка, а затем один из пунктов:

Всеочистить все;

Форматы – устанавливается формат ячеек по умолчанию;

Содержимое – очистка только содержимого ячеек;

Примечание – очистка ячеек от примечаний.

Для удаления только содержимого ячеек также можно выделить их и нажать клавишу Delete.

Копирование и перемещение данных

Для перемещения и копирования содержимого ячеек используется буфер промежуточного хранения информации позволяющий перемещать данные как в пределах таблицы, так и в другие Windows-программы.

Для копирования содержимого ячеек необходимо:

  • выделить ячейки, содержимое которых следует скопировать;

  • вызвать команду Копировать меню Правка или щелкнуть кнопку (вокруг группы ячеек появится пунктирная линия, указывающая, что фрагмент помещен в буфер);

  • выделить ячейки, в которые следует вставить данные;

  • вызвать команду Вставить меню Правка или щелкнуть кнопку .

Фрагмент из буфера скопируется в указанное место.

При копировании ячеек, содержащих формулы с относительными ссылками, координаты ячеек аргументов изменяются автоматически. Например, при копировании формулы =А1+А2 из ячейки А3 в ячейку В3 ее содержимое изменится на =В1+В2. Эта формула как и ранее вычисляет сумму двух ячеек слева от ячейки с формулой. При копировании ячеек, содержащих формулы с абсолютными ссылками, адреса ячеек-аргументов не изменяются.

Для перемещения содержимого ячеек необходимо:

  • выделить ячейки, содержимое которых необходимо переместить;

  • вызвать команду Вырезать меню Правка или щелкнуть кнопку ;

  • выделить левую верхнюю ячейку области, в которую необходимо вставить фрагмент;

  • вызвать команду Вставить меню Правка или щелкнуть кнопку .

Фрагмент из буфера будет вставлен в указанное место.

При перемещении ячеек, содержащих формулы, координаты ячеек аргументов не изменяются. Например, при перемещении формулы =А1+А2 из ячейки А3 в ячейку В3 формула останется =А1+А2.

Буфер обмена

В Microsoft Excel существует буфер обмена на 12 ячеек, с помощью которого можно копировать фрагменты таблицы не только в пределах Excel но и в другие приложения, например, в Microsoft Word.. Для копирования фрагмента в буфер его необходимо выделить и клацнуть по кнопке . Для вставки фрагмента из буфера необходимо клацнуть по значку фрагмента.

4. Операции с листами рабочих книг

Для переименования листа необходимо выполнить двойной щелчок на его ярлыке и ввести новое имя. Его длина не должна превышать 31 символ, и не может содержать следующие символы: \ / ? * : [ ] ).

Для копирования или перемещения листов рабочей книги необходимо:

  • открыть рабочую книгу-источник, листы которой необходимо скопировать, и рабочую книга-приемник;

  • выбрать лист, который нужно скопировать;

  • выбрать команду Переместить/ скопировать лист меню Правка;

  • в поле в книгу следует выбрать рабочую книгу-приемник (для того, чтобы переместить листы в середине рабочей книги, необходимо выбрать имя текущей рабочей книги);

  • в поле Перед листом следует выбрать лист, перед которым необходимо вставить перемещаемый лист;

  • для копирования листа необходимо установить флажок Создавать копию;

  • щелкнуть кнопку ОК.

Для перемещения листа в пределах одной рабочей книги можно перетянуть его ярлык на ярлык того листа, перед которым его необходимо вставить. Если при этом нажимать клавишу Ctrl, то лист будет скопирован.

Для удаления листа необходимо сделать его активным и в меню Правка выбрать команду Удалить лист.

Для вставки листа следует сделать активным лист, на месте которого будет вставлен новый, и выбрать команду Лист меню Вставка.

Нажатие правой клавишей мыши на ярлыке листа вызывает контекстное меню для листа

5. Формат данных

Формат чисел

Каждое число в таблице можно представить в разных форматах (с различным количеством десятичных позиций, незначащих нулей и пр.). Для изменения формата содержимого ячейки необходимо:

  • выделить ячейки;

  • выбрать команду Ячейки меню Формат;

  • в диалоговом окне Формат ячеек выбрать вкладыш Число

  • в списке Числовые форматы выбрать тип формата содержимого ячейки, а в полях справа – параметры формата;

  • в поле Образец будет отображаться пример содержимого ячейки в выбранном формате;

  • чтобы ввести новый формат, следует выбрать пункт все форматы, а затем в поле Тип ввести новый формат;

  • щелкнуть ОК.

Выравнивание содержимого ячеек

Содержимое ячеек может быть выровнено по левому краю, по правому краю или по центру. На новом рабочем листе все ячейки имеют формат Обычный, в котором числа, даты и время выравниваются по правому краю ячейки, текст – по левому, а логические значения ИСТИНА и ЛОЖЬ – центрируются. Изменение выравнивания не влияет на тип данных. Для выравнивания содержимого ячеек необходимо:

  • выделить ячейки, которые следует отформатировать;

  • в меню Формат выбрать команду Ячейки;

  • выбрать вкладыш Выравнивание;

  • в поле списка по горизонтали выбирается тип выравнивания по горизонтали:

по значению – выравнивание по умолчанию в зависимости от типа данных;

по левому краю (отступ) – содержимое ячейки выравнивается по левому краю с отступом, указанным в поле справа;

по центру – содержимое ячейки центрируется;

по правому краю – содержимое ячейки выравнивается по правому краю;

с заполнением – содержимое выделенного диапазона заполняется символами, указанными в левой ячейке выбранного диапазона;

по ширине – содержимое ячейки разбивается на несколько строк, а пробелы между словами устанавливаются так, чтобы ширина строк соответствовала ширине ячейки;

по центру выделения – содержимое левой ячейки выделенного диапазона выравнивается по центру диапазона (все другие ячейки выделенного диапазона должны быть пустыми);

  • в поле списка по вертикали выбирается тип выравнивания по вертикали:

по верхнему краю – содержимое ячейки выравнивается по верхнему краю;

по центру – по центру;

по нижнему краю – по нижнему краю;

по высоте – содержимое ячейки разбивается на несколько строк, первая и последняя строки выравниваются по верхней и нижней границе ячейки;

  • в группе флажков Отображение можно включить следующие режимы:

переносить по словам – по достижению правой границы ячейки текст будет переноситься на новую строку;

автоподбор ширины – размер символов уменьшается так, что содержимое ячейки помещается в границах ячейки;

объединение ячеек – выделенные ячейки объединяются в одну;

  • в рамке Ориентация выбирается направление расположения текста в ячейке – текст можно расположить вертикально или под углом.

Для быстрого выравнивания данных в ячейках используются кнопки .

Чтобы выровнять текст по центру нескольких столбцов, необходимо:

  • выделить ячейку, содержащую данные, которые необходимо выровнять по центру нескольких столбцов, и пустые ячейки, находящиеся справа;

  • щелкнуть кнопку .

Установление шрифта

Для установления шрифта необходимо:

  • выделить группу ячеек;

  • в меню Формат выбрать команду Ячейки;

  • выбрать вкладыш Шрифт

  • в списке Шрифт выбирается тип шрифта;

  • в поле Начертание выбирается начертание шрифта:

обычный – обычное начертание;

курсив – курсивное начертание;

полужирныйжирное начертание;

полужирный курсив – жирное курсивное начертание.

  • в поле Размер – размер шрифта в пунктах (1 пункт = 0,375мм).

  • в поле Подчеркивание тип линии подчеркивания:

Нет – подчеркивание не используется;

Одинарное, по значениюподчеркивание символов одинарной линией;

Двойное, по значениюподчеркивание символов двойной линией;

Одинарное, по ячейкеподчеркивание одинарной линией по ширине ячейки;

Двойное, по ячейкеподчеркивание двойной линией по ширине ячейки;

  • в поле Цвет цвет символов;

  • в рамке Эффекты можно установить флажки:

зачеркнутый зачеркивание текста одинарной линией;

верхний индексразмер символов уменьшается, текст располагается выше;

нижний индексразмер символов уменьшается, текст располагается ниже;

  • если установить флажок Обычный, то в ячейке установится шрифт по умолчанию;

  • щелкнуть ОК.

Для быстрого форматирования символов используется панель инструментов Форматирование.

Изменение размеров строк и столбцов

По умолчанию ячейки имеют стандартную ширину и высоту. Высота строки определяется размером шрифта. Для изменения высоты строки или ширины столбца можно перетянуть границу заголовка до необходимого значения (на границе заголовка указатель мыши примет вид двунаправленной стрелки) . Для изменения размеров сразу нескольких столбцов или строк следует их выделить и перетянуть границу заголовка одного из выделенных элементов. Если на границе заголовков столбцов дважды щелкнуть мышью, то ширина столбца установится по ширине ячейки с самым длинным содержимым.

Для точного установления ширины столбцов необходимо:

  • выделить столбцы;

  • выбрать в меню Формат пункт Столбец, затем пункт Ширина;

  • ввести в поле Ширина столбца значение ширины столбца (число символов, которые могут поместиться в столбце при использовании стандартного шрифта);

  • щелкнуть кнопку ОК.

Команда Автоподбор ширины устанавливает ширину столбца по ширине ячейки с самым длинным содержимым. Команда Стандартная ширина предлагает изменить стандартную ширину для столбцов рабочего листа.

Для точного установления высоты строк необходимо:

  • выделить строку или несколько строк;

  • выбрать в меню Формат пункт Строка, а затем пункт Высота;

  • в поле Высота строки ввести значение высоты строки в пунктах;

  • щелкнуть ОК.

6. Оформление таблиц

Таблицы в Microsoft Excel можно обрамить рамкой и заполнить различными цветами. Для обрамления необходимо:

  • выделить ячейки, которые необходимо обрамить;

  • в меню Формат выбрать команду Ячейки;

  • выбрать вкладыш Граница ;

  • в поле тип линии выбрать тип линии рамки;

  • в списке цвет – цвет линии;

  • для обрамления выделенных ячеек извне следует щелкнуть кнопку внешние;

  • для обрамления внутренних границ ячеек следует щелкнуть кнопку внутренние;

  • для снятия обрамления выделенных ячеек следует щелкнуть кнопку нет;

  • с помощью группы кнопок Отдельные можно устанавливать и убирать отдельные линии; это также можно делать щелчком мыши в образце обрамления, представленного в окне;

  • щелкнуть ОК.

Создавать рамки можно также с помощью скрытого списка Границы -

  • выделить ячейки, которые необходимо обрамить;

  • щелкнуть на стрелке рядом с кнопкой Границы;

  • выбрать тип обрамления в палитре рамок.

Выбранный тип обрамления можно применить и для других ячеек, выделив эти ячейки и щелкнув на кнопке Границы. Для удобства использования палитру рамок можно вытянуть за заголовок с панели инструментов.

Элементы таблицы можно заштриховать различным цветом и узорами:

  • выделить ячейки;

  • выбрать в меню Формат команду Ячейки;

  • выбрать вкладыш Вид;

  • в палитре цветов выбрать цвет (в рамке Образец будет представлен образец с выбранными параметрами);

  • в списке Узор выбрать узор;

  • щелкнуть кнопку ОК.

Для оформления элементов таблицы различными цветами можно использовать панель инструментов Форматирование:

  • выделить нужные ячейки;

  • для изменения цвета фона щелкнуть по стрелке рядом с кнопкой и в палитре цветов выбрать цвет;

  • для изменения цвета символов щелкнуть по стрелке рядом с кнопкой и выбрать цвет.

7. Присвоение имени яейке, диапазону или формуле

При обращении к ячейке, диапазону или формуле вместо адреса ячеек можно использовать присвоенные им имена. Чтобы присвоить имя формуле необходимо:

  • в меню Вставка выбрать пункт Имя, а затем пункт Присвоить;

  • в поле Имя ввести имя для формулы;

  • в поле Формула ввести формулу (она должна начинаться со знака "=";

  • щелкнуть кнопку Добавить, после чего имя формулы появится в списке;

  • для удаления имени из списка следует выделить его и щелкнуть кнопку Удалить;

  • после ввода всех имен щелкнуть ОК.

Чтобы вставить формулу с собственным именем, необходимо:

  • в меню Вставка выбрать пункт Имя, а затем пункт Вставить;

  • в списке Имя выбрать имя формулы и щелкнуть ОК.

Для присвоения имени ячейке или диапазону, следует:

  • выделить ячейку, диапазон ячеек или несколько диапазонов, которым следует присвоить имя;

  • щелкнуть мышью в поле имени в левой части строки формул;

  • набрать имя для ячейки или диапазона;

  • нажать клавишу Enter.

Если щелкнуть на кнопке со стрелкой рядом с полем имени, то появится список собственных имен ячеек. При выборе имени из этого списка будет выделена соответствующая ячейка или диапазон ячеек.

Если ячейке или диапазону ячеек присвоено имя, его можно использовать на любом другом листе этой же книги. Можно также создавать имена, определенные только для текущего уровня рабочего листа. Например, чтобы использовать одинаковое имя на нескольких различных листах одной книги, необходимо:

  • в меню Вставка выбрать пункт Имя, а затем – Присвоить;

  • в поле Имя набрать сначала имя рабочего листа, за ним восклицательный знак, а затем имя ячейки или диапазона ячеек, например, Лист5!Баланс;

  • в поле Формула ввести формулу или ссылку (она должна начинаться со знака равенства) и щелкнуть кнопку ОК.

8. Создание примечаний

Microsoft Excel позволяет добавлять текстовые примечания к ячейкам.

После добавления примечания к ячейке в ее верхнем правом углу появляется указатель примечания (красный треугольник). Для добавления текстового примечания необходимо:

  • выделить ячейку, к которой следует добавить примечание;

  • вызывать команду Примечание из меню Вставка;

  • в поле, которое появилось, ввести примечание (размер поля можно изменить, перетягивая маркеры размера);

  • щелкнуть мышью за пределами поля.

Примечание присоединится к ячейке и будет появляться при наведении на него указателя мыши.




9. Сортировка данных

Сортировка позволяет переупорядочить строки в таблице по любому полю. Например, чтобы отсортировать данные по цене изделия. Для сортировки данных следует выделить одну ячейку таблицы и вызвать команду Сортировка меню Данные.

В поле списка Сортировать по выбирается поле, по которому будут отсортированы данные, и тип сортировки:

по возрастанию – цифры сортируются по возрастанию, текст – в алфавитном порядке, логические выражения – ЛОЖЬ предшествует ИСТИНА.

по убыванию – сортировка в обратном порядке.

В поле списка Затем по указывается поле, по которому будут отсортированы данные, имеющие одинаковые значения в первом ключевом поле. Во втором поле Затем по указывается поле, по которому будут отсортированы данные, имеющие одинаковые значения в первых двух ключевых полях.

Для сортировки данных также используются кнопки . Перед их использованием следует выделить столбец, по которому необходимо сортировать записи.

10. Автофильтр

Команда Автофильтр устанавливает кнопки скрытых списков (кнопки со стрелками) непосредственно в строку с именами столбцов (рис.16). С их помощью можно выбирать записи базы данных, которые следует вывести на экран. После выделения элемента в открывшемся списке, строки, не содержащие данный элемент, будут скрыты. Например, если в скрытом списке поля Цена выбрать 99 грн., то будут выведены только записи, у которых в поле Цена содержится значение 99 грн.




11. Создание диаграмм

Диаграмма – это представление данных таблицы в графическом виде, которое используется для анализа и сравнения данных. На диаграмме числовые данные ячеек изображаются в виде точек, линий, полос, столбиков, секторов и в другой форме. Группы элементов данных, отражающих содержимое ячеек одной строки или столбца на рабочем листе, составляют ряд данных.

Для создания диаграммы необходимо:

  • на рабочем листе выделить данные, по которым следует построить диаграмму, включая ячейки, содержащие имена категорий или рядов, которые будут использоваться в диаграмме;

  • выбрать команду Диаграмма меню Вставка или щелкнуть кнопку ;

  • в диалоговых окнах Мастера диаграмм следует выбрать тип, формат и другие параметры диаграммы;

  • для перехода к следующему шагу используется кнопка Далее >;

  • для построения диаграммы на любом шаге можно щелкнуть кнопку Готово, тогда Мастер диаграмм самостоятельно закончит построение диаграммы;

  • в последнем (4-м) окне щелкнуть кнопку Готово.

Диаграмму можно перетянуть мышью в любое место. Для изменения размера диаграммы необходимо щелкнуть на ней мышью и перетянуть маркеры размера. Для изменения типа и параметров построенной диаграммы следует щелкнуть на диаграмме правой клавишей мыши и в контекстном меню выбрать подходящую команду. Для удаления диаграммы следует щелкнуть на ней мышью, чтобы появились маркеры размера, и нажать клавишу Delete.


  1   2   3   4   5   6   7   8   9   10

Похожие:

Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconПрограмма разработана на основе “Обязательного минимума содержания среднего (полного) общего образования РФ
Дизайн web-страниц и виды сайтов. Введение в стандарт Hyper Text Markup Language (html). Использование программных средств для Создания...
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconРазработка устройства функционального контроля для проведения радиационных
Описана последовательность и особенности создания тестовой конфигурации, процесса включения микроконтроллера, а также создания и...
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconУчебно-методический комплекс дисциплины технологии создания корпоративных сайтов Специальность: 080801. 65 «Прикладная информатика (в менеджменте)»
Курс основан на теории дизайна web-сайтов, концепциях информационной структуры, вопросах управления web
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconПрактикум по курсу "Электронный маркетинг" Технологии создания Web-сайтов
Практикум по курсу "Электронный маркетинг". Часть I. Технология создания Web-сайтов: Учебно-методическое пособие
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconИсследование возможностей html 5 на примере дизайна сайта сетевой академии
Для этой цели были созданы два экземпляра Web-приложения. Верстка первого приложения производилась на языке html4, второго на языке...
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconИсследование возможностей сеток на примере
Проектирование интернет-сайтов на базе сеток – важный инструмент для организации веб-страниц и создания привлекательных веб-интерфейсов,...
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconОбъяснительно-иллюстративный Учитель задает вопросы по теме «Программы для создания Web-страниц»
Использовать Web-редактор «Сайткрафт» для создания простейшего сайта (категория понимание)
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconМетодические указания Форма ф со пгу 18. 2/05
Создание файлов или нескольких файлов, содержащих темы справок, например, с помощью Microsoft Word, Front Page или любой программы...
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconПроект web-syndic: web-сервер для тестирования и экспериментального анализа алгоритмов решения линейных диофантовых уравнений в неотрицательных целых числах
Целью проекта является разработка алгоритмов генерации тестовых систем оданлду различных классов, разработка web-сервера Web-SynDic...
Исследование возможностей программ Front Page и Excel для создания обучающе-тестовых Web-сайтов для учебного процесса iconИнтернет-ресурсы для школьных библиотекарей
Конструктор для создания сайта школы, библиотеки, музея. Разработка технологии создания и ведения сайтов. Разработка технологии создания...
Разместите кнопку на своём сайте:
Библиотека


База данных защищена авторским правом ©lib.znate.ru 2014
обратиться к администрации
Библиотека
Главная страница