Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница”




Скачать 196.02 Kb.
НазваниеЗапустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница”
Дата27.09.2012
Размер196.02 Kb.
ТипДокументы
FrontPage

FrontPage

Создание Страниц сети

Цвет фона и изображение

Связь

Связь между двумя страницами

Связь c WEB SITE

Связь с Электронной почтой

Связь к различным частям той же самой страницы

Таблица

Первый способ создания таблицы

Другой способ создавать таблицу

Размещение Текста и Изображений в Таблице

Редактирование Существующей Таблицы

Изменение выравнивания таблицы:

Добавление Строк и Столбцов:

Формы


Deependra B. Tandukar

http://www.coremag.net/cvs/dt.htm

FrontPage – программа WEB разработки или WEB публикации. Программы WEB разработки дают возможность создания WEB site любому человеку, включая тех которые не хотят или не имеют времени, чтобы изучать HTML.

FrontPage дает возможность Вам создать страницы сети, используя знакомый интерфейс программ обработки текстов: Вы добавляете и форматируете текст, видео и другое содержание страницы, используя меню и кнопки панелей, и FrontPage генерирует соответствующие тэгы HTML самостоятельно. Этот метод известен, как Что Вы Видите - То, что Вы Получаете (РЕЖИМ ТОЧНОГО ОТОБРАЖЕНИЯ).

Создание Страниц сети

Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница”

Выбрать “Heading 1”(Заголовок 1) в ниспадающем меню и во всей строке шрифт изменится на большой

Нажмите Enter.

Напечатать “ Тэг ”

Выбрать “Heading 1” как в шаге 2.

Нажмите Enter.

Напечатать “ документы HTML, независимы от платформы ”

Выделить фразу, “независимы от платформы", и нажмите кнопку ”I” в панели меню, чтобы получить курсивным “независимы от платформы”

Нажмите Enter.

Напечатать “ , и тэги должны быть первым и последним элементами HTML документа.

Высветить “ документ HTML ” в строке, и нажмите кнопку “B” на панели меню, чтобы получить полужирным “ документ HTML ”.

Чтобы сохранить страницу, войдите в меню Файл(File) > Сохранить Как (Save As)

Перед Вами появится окно Save As, где Вы можете дать название файлу, например здесь мы даем название “первый” и сохраняем файл в вашей папке.


Теперь мы создадим вторую страницу. Для этого:

Войти в Файл > Новый (New) > Страница (Page). Это даст Вам окно, где выберите “Нормальная Страница”(Normal Page) и нажмете "Ok", и Вы получите новую пустую страницу.

Напечатайте “Моя Вторая Страница”, и выбрать “Heading 1”как в пункте 2.

Нажмите Enter.

Напечатать “HTML, расшифровывается Hyper Text Markup Language”

Выделите HTML, и нажмите кнопку “U” для подчеркивания HTML.

Нажмите Enter.

Напечатать “Далее - некоторые необходимые термины:”

Нажмите Enter.

Нажмите "Bullets" кнопку в Панели меню, и Вы увидите маркер.

Напечатать “Web Site (Информационный узел): коллекция документов Всемирной Паутины, обычно состоящих из home page.”

Нажмите Enter.

Напечатайте “Home Page (Домашняя страница): домашняя страница - главное или первая страница Информационного узла.”

Нажмите Enter.

Нажмите кнопку “Bullet” в Строке меню, чтобы удалить маркер из строки.

Теперь сохраните страницу как в описано в пункте 12, и дайте название “вторая”.


Цвет фона и изображение

1. Открыть “первый” файл FrontPage Редактором.

2. Войдите в Файл > Свойства (Properties), и появится окно Page Properties, где Вы выбираете позицию табуляции Background и отсюда выбираете, aqua цвет из ниспадающего меню Color Background (Цвета фона).

3. Нажмите Ok, и получить aqua цвет фона в вашей первой странице.

4. Сохраните страницу.

5. Аналогично откройте “второй” файл, и войдите в Файл > Свойства, и выберите позицию табуляции Background.

6. Нажмите на кнопку Browse, откроется новое окно, где Вы можете выбрать ваше любимое изображение для фона.

7. Нажмите Ok.

8. И снова нажмите Ok.

9. Теперь ваше изображение - фон вашей второй страницы.

10. Сохранить страницу.


Связь

Связь или Гипертекстовая связь снабжается путем (ссылкой), который подключает одну часть документа Всемирной Паутины к другой часть того же самого документа, различного документа, или другого ресурса. Связь обычно бывает выделена как уникально цветное слово, если вы нажмете на нем, то переместитесь к другой Странице сети. Это - важная характеристика документа HTML.


Связь между двумя страницами

1. Откройте “первый” Файл.

2. Добавьте текст “переход ко второму” внизу страницы.

3. Нажмите кнопку выравнивания по правому краю в Панели меню.

4. Выделите текст.

5. Выберите Вставка > Гиперсвязь, и откроется окно, где Вы определите путь к файлу с которым будет связан текст.

6. В данном окне выберите “второй” Файл так, чтобы связь указала на второй файл.

7. Сохранить страницу.

8. Теперь откройте “первый” файл в Броузере. Нажмите кнопку “Preview in Browser“ на панели меню.

9. Поместите курсор поверх Гипертекстовой ссылки (Переход ко второму) так, чтобы курсор изменился в виде руки. Теперь, когда Вы кликнуть мышью - перейдете ко второй странице. Точно так же Вы можете создавать связь от второй страницы до первой страницы так, чтобы Вы могли двигаться от одной страницы к другой.


Связь c WEB SITE

Когда Вы хотите создать связь вашей страницы сети прямо к некоторому информационному узлу непосредственно:

1. Открыть ваш “первый” файл в FrontPage Редакторе

2. Скажем, что Вы хотели бы сделать связь от “первой” страницы до домашней страницы TU. Так чтобы “TU” была внизу страницы.

3. Выделите “TU”

4. Нажмите кнопку “Hyperlink” в Панели меню, Вы получите окно “Edit Hyperlink“.

5. В поле URL напишите http://www.utibet.edu.cn

6. Сохранить страницу.

7. Если Вы имеет связь с Internet, и если Вы нажмете на “TU”, то Вы перейдете к домашней странице TU.


Таким образом Вы можете создавать гипер связи или к вашему локальному файлу или к URL.


Связь с Электронной почтой

1. Напечатайте “Контакт со мной ” внизу “второй” страницы

2. Выделите “Контакт со мной ”

3. Нажмите кнопку “Hyperlink” в Панели меню.

4. Напечатать “ mailto: ваш адрес электронной почты ”

5. Сохранить страницу.

6. Открыть страницу в броузере.

7. Посмотрите, что случается, когда Вы нажимаете на “Контакт со мной ”


Связь к различным частям той же самой страницы

1. Нажмите кнопку “New Page“ в Панели меню в FrontPage Редакторе

2. Откройте Вставка > Файл, и откроется окно “Select file” (Выбор файла)

3. Выбрать “FrontPage.doc” файл из CD-ROM (CD:\Manuals\FrontPage.doc)

4. Нажмите "Open", и Вы получите полное содержание файла вашей странице сети.

5. Поместите курсор после (WYSIWYG), и нажмите Enter

6. Тип “Страницы сети”

7. Нажмите Enter

8. Тип “Фон”

9. Нажмите Enter

10. Напечатать “ Различные виды Связи”

11. Разместить курсор перед “Создание Страниц сети ”

12. Перейдите Вставка > Закладка. Появится окно “Bookmark” (Закладки).

13. Дать любое название закладке в поле имени закладки, например 1

14. Нажмите Ok

15. Точно так же дайте название закладки 2 для “ Цвет фона и Изображение” и 3 для “Связи”

16. Выделите “Web Pages” (Страницы сети)

17. Нажмите кнопку "Hyperlink"

18. Выберите “1” из “Optional Bookmark” (Необязательная Закладка), спускаясь вниз по меню

19. Нажмите Ok

20. Точно так же 2 для “Фона” и 3 для “ Различные Виды Связи” Так теперь Вы создали три связи к той же самой странице, когда Вы нажимаете на “Страницы сети”, переходите к разделу “Создание Страницы сети”, аналогично связи с “Фоном” и “ Различные Виды Связи” будут переносить Вас к теме “Цвет фона и Изображение” и к теме “Различные Виды связи” соответственно.

21. Сохранить страницу с названием “третья часть”

Таблица

Таблицы в HTML - точно так же как таблицы в Word. Таблица - способ организации и представления информации визуально, используя строки и столбцы к группе связанные элементы. Теперь таблица - краеугольный камень размещения Сети.

Каждая рабочая область в таблице названа ячейкой. В HTML, таблицы также используются, чтобы представить информация визуально в способе, которым простой абзац может не прерываться, то есть создавать столбец текста, интегрировать текст и изображение, создавать широкие поля или контуры, и т.д.

Первый способ создания таблицы

1. Со страницей, открытой в Нормальном виде, нажмите кнопку “Insert Table“ (Вставить таблицу) на инструментальную панель Standard. На Вашем экране появится небольшое меню.



2. Нажмите на ячейках этого меню, чтобы указать размер таблицы, которую Вы хотите создать. Например, если бы Вы хотите таблицу 3 ячейки, ширины 3 строками высоты, ваше выделение являлось тремя ячейками слева и тремя ячейками вниз из меню таблицы. Когда Вы щелкнете, меню таблицы закроется, и пустая таблица появится на странице.


Все команды "по умолчанию" для таблиц - в действительны для таблицы, которую Вы только создали. Например, ваша таблица вероятно занимает 100 % экранной ширины и имеет обрамление в 1 пиксель, но если вы изменили эту опцию, то последние параметры настройки Вы определили как команды "по умолчанию". Позже Вы выясните, как изменить параметры настройки, чтобы сделать вид таблицы каким бы вы хотели.


Другой способ создавать таблицу

Теперь мы собираемся использовать диалоговое окно Insert Table, чтобы создать простую таблицу, которая имеет два столбца и четыре строки, создавая восемь ячеек всего. Следуйте этими шагами:

1. Открыть FrontPage, и создать новую страницу, как Вы обычно бы сделали.

2. Перейдите в Таблицу > Вставить Таблицу, и появится окно “Insert Table“



3. В области размера диалогового окна, напечатайте 4 в поле Rows, и 2 в поле Columns.

4. В разделе размещения диалогового окна, Вы можете выбирать выравнивание для вашей таблицы: налево, центр, или право страницы. Чтобы выровнять по центру вашу таблицу на странице, выберите Center в поле Alignment.

5. Размер обрамления, заполнение Ячейки и интервал Ячейки будут обсуждены позже.

6. Еще одно - опция экранной ширины таблицы. Чтобы определить ширину для таблицы, нажмите переключатель Specify Width, чтобы сделать опцию ширины видимой.

7. Для того чтобы, Ваша таблица занимала определенный процент окна нажмите кнопку кнопку In Percentage, чтобы делать ее активной. Чтобы определить число пикселов, которое ваша таблица должна занять, нажимать кнопку In Pixels. Другой путь, напечатайте число в текстовом поле Specify Width. Например, чтобы делать вашу таблицу занимают 50 % окна, нажимают кнопку In Percent и затем напечатают 50 в текстовом поле Specify Width.

8. Нажмите Ok, и получится таблицу.


Размещение Текста и Изображений в Таблице

Вы можете напечатать или вставлять текст в таблицу. Подобно любой другой части страницы сети. Только поставьте курсор в точку ввода, где Вы хотите напечатать, и начните печатать. После этого Вы можете применить любой размер шрифта, цвет или стиль к вашему тексту. И аналогично как в любой другой части сети, Вы можете вставлять Изображение в любую ячейку.

Точно так же как Вы может изменять выравнивание текста на странице. Вы можете изменять выравнивание текста и изображений в таблице. На стандартной странице сети, Вы можете выравнивать текст и абзацы к левому полю, правому полю или середине страницы. В контексте ячейки таблицы, Вы имеете опции также выравнивания текста: по высоте, по низу, по опорной линией или по серединой ячейки.

Чтобы изменить выравнивание текста в ячейке, выполните эти шаги:

1. Правый щелчок в ячейке, к которой хотите применить выравнивание. Во всплывающем меню, которое появиться, выберите Cell Properties, и появится окно Cell Properties.



2. В Layout (размещение), нажмите список Horizontal Alignment и выбирает выравнивание (Слева, Право или Центр), нажмите список Vertical Alignment, чтобы выбрать вертикальное выравнивание (Сверху, Середина, Опорная линия или Низ)

3. В Background, выберите ваш желательный цвет фона для таблицы, или выберите фоновое изображение для ячейки.


Редактирование Существующей Таблицы

Теперь вы поместили таблицу в Вашу страницу, и внезапно Вы понимаете, что Вы нуждаетесь в четырех столбцах, а не три, или Вы желаете добавить несколько строк. Возможно Вы хотите, чтобы таблица заняла больше или меньше экрана, или Вы хотите выключить обрамление, или хотите изменить толщину существующего обрамления. Имеются несколько методов для редактирования таблицы, которую вы уже создали.

Изменение размера таблицы: Вы можете определить размер вашей таблицы, особенно, если Вы хотите, чтобы она заняла специфический процент экрана. Изменения размера таблицы вы можете сделать просто:

1.Правый щелчок на таблице и выбирает Table Properties (Свойства Таблицы), появится окно Table Properties

2.Измените размер в поле Specify Width

3.Нажмите Ok.


Изменение выравнивания таблицы:

1. Правый щелчок на таблице и выбирает Table Properties

2. В области выравнивания выбирают Слева, Право или центр

3. Нажмите Ok


Добавление Строк и Столбцов:

1. Поместите курсор, где Вы хотите прибавить строки или столбец

2. В панели меню, выберите Table > Строки Вставок Или Столбцы, и Вы получите окно Insert Rows или Columns (Вставка столбцов или колон)

3. Нажмите любую кнопку Rows или Columns.

4. Напечатать число Строк или Столбцов, которые Вы хотите прибавить в соответствующем текстовом поле

5. Выбрать Above (Вышеупомянутый) для размещения строки выше той ячейки, где, находится ваш курсор или ниже этого Слева или Справа, если Вы прибавляете столбцы

6. Нажмите Ok


Разбивание Ячейки: Разбивание ячеек разделяет ячейку на части так, чтобы это формировало ее собственный набор мини-столбцов или строк. Для этого

1. Разместить курсор в ячейке, которую Вы хотите разбить

2. От строки меню, выберите Table > Split Cells (Ячейки Разбиения). Появится окно Split Cells

3. В окне, нажмите Split кнопку в области Columns или Split в области Rows, в зависимости от вашей потребности

4. По умолчанию, ячейка делится на два, когда Вы разбиваете, но если вы хотели бы выбрать другое количество, напечатайте его номер в текстовом поля Columns или Rows

5. Щелчок Ok


Объединение Ячеек: Разбивание ячейки позволяет Вам, делить доступное пространство в меньшие компоненты. Объединение ячеек - только обратно разбивания.

1. Перемещая курсов, выберите ячейки, которые Вы хотите объединить

2. В Строке меню, выберите Table > Merge Cells (Слияние ячеек)


Удаление Строк и Столбцов: Иногда Вам будет необходимо удалить столбцы или строки.

1. Разместить курсор в ячейке, которую Вы хотите удалить (ячейка может быть частью строки или столбца, который Вы хотите удалить)

2. Войти в Таблицу > выберите Ячейку или Строку или Столбец в зависимости от вашей потребности

3. Нажмите клавишу Delete на вашей Клавиатуре, и нежелательные ячейки будут удалены

Стирание ячейки или столбца или строки также сотрет содержание в них.

Формы

Вы можете использовать формы в Вашем информационном узле, чтобы получить обратную информацию посетителей. Мы будем использовать форму здесь для ответов очень простым способом.

1. Открыть FrontPage, и войти в Файл > Новый > Страница, и появится окно, где Вы можете выбирать из определенного числа готовых шаблонов



2. Выбрать форму Отклика

3. Нажмите Ok, и Вы получите форму отклика для вашей страницы

4. Правый щелчок на форме и выбирает Form Properties, чтобы получить окно Form Properties (Свойства Формы)



5. Выберите опцию Send to (Посылать ..)

6. Нажмите кнопку Options (Свойства), и появиться новое окно



7. В поле Action, напечатайте mailto:your_email _address, и нажмите Ok

8. Сохранить вашу форму

Deependra B. Tandukar9/22/12r Страница 3 10.08.00

Похожие:

Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconРассказать своей стране
День космонавтики. Астрономическая страница ваши наблюдения в апреле. Всероссийская конференция «Юность. Наука. Культура». Мир удивительных...
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconТема 1
Данная страница является приоритетной для пользователя, поэтому домашней делают страницу, которую посещают чаще других. Это может...
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconПоложение о подсознательном. Определение подсознательного
Вашему вниманию представляется моя первая книга где я в первые попытался определить понятие Трансоанализа
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconВельтман Александр Фомич приключения, почерпнутые из моря житейского. Саломея книга первая часть первая I
Ничего не бывало! все это ложь! Раскроем наудачу какую-нибудь страницу из его жизни. Вот он едет в столицу искать счастья направо-налево...
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconЛабораторная работа №6. Основы работы в Microsoft FrontPage
Но если у вас есть опреде­ленный опыт программирования на языке html, то программа FrontPage позволяет легко осуществлять доступ...
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconКнига первая
Мне не получается запустить мои книги. Прошу любую редакцию кто не зависим и русские духом, напишите, можете вы издать без цензуры...
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconЛекция № Современные технические и программные средства информационных технологий
Субд. В настоящее время широкое распространение получила система ms office, содержащая мощный текстовый процессор Word, табличный...
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconЛекция 1
Главная страница «Первого сентября» • Главная страница газеты «Школьный психолог» • 2009 год
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconВикторовна Козлова Вопросы и консультации по адресу
Главная страница "Первого сентября" • Главная страница газеты "Библиотека в школе" • Содержание №12/2009
Запустить редактор FrontPage, он создаст пустую страницу, где Вы напечатайте “Моя Первая Страница” iconК. С. Станиславский Моя жизнь в искусстве
Редакционная коллегия: М. Н. Кедров (главный редактор), О. Л. Книппер-Чехова, А. Д. Попов, Е. Е. Северин, Н. М. Горчаков, П. А. Марков,...
Разместите кнопку на своём сайте:
Библиотека


База данных защищена авторским правом ©lib.znate.ru 2014
обратиться к администрации
Библиотека
Главная страница