Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы




НазваниеИспользованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы
страница9/94
Дата01.04.2013
Размер2.97 Mb.
ТипДокументы
1   ...   5   6   7   8   9   10   11   12   ...   94
Для ответов на вопросы нажимайте кнопки Да или Нет. В случае, если вы ошиблись при ответе на вопрос, просто нажмите на кнопку Сначала с тем, чтобы иметь возможность ответить на этот вопрос по-другому. OCR-система покажет построенную парадигму в диалоговом окне Парадигма. Важно: В случае, если вы хотите с тем, чтобы при добавлении слова в английский словарь парадигма не строилась (слово добавлялось бы как неизменяемое), то на закладке Проверка (доступ: Сервис к Опции) активизируйте опцию Добавлять слово как неизменяемое. Вы имеете возможность добавлять слова во время просмотра списка добавленных слов. Для этого из меню Сервис выберите команду Просмотр словарей. В раскрывшемся диалоговом окне Выбор словаря выберите язык и просто нажмите на кнопку Просмотр. Откроется словарь со списком добавленных слов. Вы имеете возможность, нажав на кнопку Добавить, добавить набранное слово. В случае, если добавляемое слово уже имеется в словаре, OCR-система предупредит вас об этом. В этом случае вы имеете возможность посмотреть его парадигму. В случае, если существующая парадигма вас не устраивает, имеете возможность создать другую (кнопка Добавить в диалоговом окне Добавить слово). Вы имеете возможность импортировать пользовательские словари от FineReader ранних версий. Вы имеете возможность импортировать пользовательский словарь (*.dic), который вы создали при работе с программой Microsoft Word. Как импортировать словарь Из меню Сервис выберите команду Просмотр словарей. Далее выберите язык словаря и просто нажмите на кнопку Просмотр. В раскрывшемся диалоговом окне Словарь просто нажмите на кнопку Импорт и выберите файлы с расширениями (*.ext, *.txt или *.dic). Как удалить слово из словаря Из меню Сервис выберите команду Просмотр словарей. Выберите язык словаря и просто нажмите на кнопку Просмотр. В раскрывшемся диалоговом окне выделите слово и просто нажмите на кнопку Удалить. Глава 35. Редактирование текста Важно: В случае, если символы в текстовом диалоговом окне FineReader отображаются некорректно (в словах на месте некоторых букв стоят значки "?"), это означает, что шрифты, выбранные на закладке Форматирование, не содержат всех символов, входящих в распознаваемый язык. Установите шрифт (раздел Шрифты, меню Сервис к Опции, закладка Форматирование), поддерживающий все символы языка документа, и перераспознайте документ. Распознанный текст выводится в диалоговое окно Текст. Текстовый редактор программы не отображает исходное оформление документа: • Деление на строки сохраняется • Распознанный текст, картинки, таблицы располагаются подряд в порядке номеров блоков. Содержимое блоков разделяется пунктирной линией. В процессе сохранения текста в приложение, оформление документа сохраняется в соответствии с опциями форматирования, устанавливаемыми на закладке Форматирование в диалоговом окне Форматы. Неуверенно распознанные символы выделяются цветом. Вы имеете возможность отменить выделение слов с неуверенно распознанными символами: на закладке Вид (доступ: Сервис к Опции) дезактивируйте опцию Выделять неуверенно распознанные символы. Для более удобного просмотра документа в диалоговом окне Текст вы имеете возможность установить черновой режим редактора. В черновом режиме редактора не отображаются картинки; левый отступ; выравнивание параграфа (все параграфы прижаты к левому краю); цвет и фон символов; для отображения текста используется шрифт одного размера (по умолчанию 12 пунктов). Кроме этого сохраняется шрифт и форматирование текста: полужирный, курсив, подчеркнутый, верхние и нижние индексы. Переход из одного режима в другой осуществляется нажатием на панели Форматирование. В случае, если кнопка нажата, то форматирование отображается, в противном случае — текст отображается в черновом режиме. Вы имеете возможность поменять установленный по умолчанию размер шрифта для отображения в черновом режиме. Для этого: • Из меню Сервис выберите команду Опции. • На закладке Вид укажите нужный размер шрифта в поле данных Размер шрифта в черновом режиме. Редактор системы FineReader предоставляет следующие возможности по редактированию текста: • Копирование, перемещение, удаление выделенных фрагментов текста • Поиск и замена указанного фрагмента текста • Изменение начертания шрифта • Отмена и восстановление действий • Копирование, перемещение, удаление выделенных фрагментов текста Перед применением команд копирования, перемещения или удаления выделите нужный фрагмент текста. Для того, чтобы скопировать выделенный текст нажмите на кнопку Копировать на инструментальной панели Стандартная. Из ниспадающего меню выберите команду Копировать. Нажмите клавиши Ctrl + C. Как переместить фрагмент текста Нажмите на кнопку Вырезать на инструментальной панели Стандартная или из меню Правка выберите команду Вырезать (клавиатурный эквивалент: Ctrl + X). Как поместить скопированный (вырезанный) текст Нажмите на кнопку Вставить на инструментальной панели Стандартная или меню Правка выберите команду Вставить (Ctrl + V). Поиск и замена указанного фрагмента текста Как найти определенный фрагмент в редактируемом тексте Для этого из меню Правка выберите команду Найти (Клавиатурный эквивалент: Ctrl + F). В раскрывшемся диалоговом окне Поиск в строке Найти укажите, что вы хотите найти, и установите параметры поиска. Важно: Для того, чтобы повторить поиск того же слова с теми же параметрами, нажмите клавишу F3. Для того, чтобы найти и заменить определенный фрагмент в редактируемом тексте проделайте одну из следующих операций: • Из меню Правка выберите команду Заменить. • Нажмите клавиши Ctrl+H. • В раскрывшемся диалоговом окне Заменить в строке Найти укажите, что вы хотите найти, в строке Заменить на укажите, на что вы хотите заменить найденное слово, и установите параметры поиска. Как изменить начертания шрифта Установите курсор на слово, которое вы хотите изменить, или выделите участок текста, для которого вы хотите изменить шрифт. Нажмите правой кнопкой мыши в диалоговом окне Текст и из меню выберите команду Шрифт. Из раскрывшегося диалогового окна Шрифт выберите название шрифта и установите его параметры. Клавиатурные эквиваленты: Ctrl + B полужирный, Ctrl + I — курсив, Ctrl + U подчеркивание. Важно: Устанавливаемые в диалоговом окне Шрифты межсимвольный интервал, масштаб символов, а также форматирование текста малыми прописными (отображение всех строчных букв в выделенном тексте как прописных букв уменьшенного размера) не отображаются в диалоговом окне Текст. Вы увидите эти изменения при сохранении документа в формате приложений, поддерживающих указанные типы форматирования текста. Отмена и восстановление действийКак отменить совершенное действие Нажмите на кнопку Отменить на инструментальной панели Стандартная или из меню Правка выберите команду Отменить (Ctrl + Z). Как восстановить отмененное действие Нажмите на кнопку Восстановить на инструментальной панели Стандартная или из меню Правка выберите команду Восстановить (клавиатурный эквивалент: Ctrl + Y). Глава 36. Редактирование таблиц В процессе редактирования таблицы вы имеете возможность: • Объединить содержимое ячеек или строк • Разбить содержимое ячеек • Разбить содержимое строки (столбца) • Удалить содержимое ячейки Как объединить содержимое ячеек или строк Удерживая клавишу Ctrl, выделите на изображении ячейки или строки, которые вы хотите объединить. Из меню Правка выберите команду Объединить ячейки таблицы или Объединить строки таблицы. Как разбить содержимое ячеек Из меню Правка выберите команду Разбить ячейки таблицы. Важно: Команда применяется только к ранее объединенным ячейкам таблицы. Как разбить содержимое строки или столбца На панели Изображение выберите инструмент Линия. Вставьте горизонтальную/вертикальную линию в строку/столбец таблицы, содержимое которых вы хотите разделить. Важно: Воспользовавшись инструментом или командой меню Объединить строки таблицы (доступ: Правка) вы имеете возможность объединить содержимое строк (столбцов). Как удалить содержимое ячейки В диалоговом окне Текст выделите ячейку (или несколько ячеек), содержимое которой вы хотите удалить, и нажмите клавишу Del. Глава 37. Экспорт результатов распознавания во внешние приложения Результаты распознавания можно сохранить в файл, передать во внешнее приложение, не сохраняя на диск, скопировать в буфер обмена или отправить по электронной почте. Сохранить можно все страницы или только выбранные. В программе ABBYY FineReader вы имеете возможность: • Сохранить распознанный текст, используя Мастер сохранения результатов. • Сохранить открытую или выделенные в диалоговом окне Пакет страницы в файл или во внешнее приложение. • Сохранить все страницы пакета в файл или во внешнее приложение. • Сохранить изображение страницы. • Передать результаты распознавания в выбранное приложение или сохранить их в файл. Внешний вид иконки меняется в зависимости от выбранного режима сохранения; подпись Сохранить меняется на название выбранного приложения. Как сохранить распознанный текст Нажмите стрелку справа от кнопки 4-Сохранить и из меню выберите необходимую команду. Важно: В процессе сохранения части страниц сначала выделите их в диалоговом окне Пакет. После того, как вы экспортировали распознанный текст в выбранное вами приложение, отправили его по электронной почте, передали в буфер или сохранили в файл, «информация» об этом действии отразится на иконке кнопки 4-Сохранить. Поэтому для того с тем, чтобы повторить ту же операцию для другого изображения, вам достаточно нажать на эту иконку. Опции сохранения распознанного текста Опции сохранения распознанного текста устанавливаются на закладке Форматирование диалогового окна Опции (доступ: Сервис к Опции). Кроме того часть этих опций можно установить в диалоговых окнах Мастер сохранения результатов и Сохранить текст как. • Режим сохранения форматирования и раскладки распознанного текста • Сохранять или не сохранять картинки в распознанном тексте • Используемые шрифты • Сохранять все страницы пакета или только выделенные • Режимы передачи страниц пакета • Режим сохранения форматирования и раскладки распознанного текста (при сохранении в форматах RTF, DOC или HTML) • Сохранять полное оформление документа — сохраняется полное оформление документа: разбиение на абзацы, гарнитура и размер шрифта, колонки, направление текста, цвет букв и фон текста. Сохраняется структура таблиц. • Сохранять начертание и размер шрифта — сохраняется структура таблиц, разбиение на абзацы, начертание и размер шрифта. • Не сохранять оформление — в этом случае сохраняется разбиение на абзацы и структура таблиц. Важно: Вы имеете возможность установить дополнительные опции для каждого формата, в котором FineReader сохраняет распознанный текст. К примеру, для формата RTF/DOC вы имеете возможность указать формат страницы, выделять ли ошибки цветом; для формата HTML — разрешение картинки, кодовую страницу; при сохранении в формате PDF текстов, использующих отличную от латинской кодовую страницу (например, кириллическую, греческую), указать используемые шрифты Туре 1. Сохранять/не сохранять картинки Дает возможность сохранить картинки в распознанном тексте. Эта опция доступна при сохранении в форматы RTF, DOC или HTML. Используемые шрифты (при сохранении в форматах RTF, DOC или HTML) В программе ABBYY FineReader в процессе сохранения в файл или передачи распознанного текста в приложение используются шрифты, установленные на закладке Форматирование в разделе Шрифты. Вы имеете возможность изменить шрифты в диалоговом окне Текст или, выбрав другие шрифты на закладке Форматирование, перераспознать изображение. Сохранять все или только выделенные страницы Дает возможность сохранить все страницы пакета или только выделенные. В процессе сохранения или экспорте части страниц, сначала выделите их в диалоговом окне Пакет. Режимы передачи страниц пакета (при сохранении нескольких страниц пакета) Каждая страница в отдельный файл — дает возможность сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете. • Пофайловое деление по изображениям — дает возможность собрать распознанный текст с многостраничных изображений в один файл. • Пофайловое деление по пустым страницам — дает возможность сохранить каждую группу страниц в отдельный файл. Деление по группам производится по пустым страницам. • Все страницы в один файл — дает возможность сохранить все (или все выделенные) страницы пакета в один файл. Сохранение распознанного текста в форматах RTF и DOC Режимы сохранения оформления и режим сохранения картинок устанавливаются на закладке Форматирование диалогового окна Опции (доступ: Сервис к Опции). Важно: В программе abbyy finereader в процессе сохранения в форматах RTF или DOC используются шрифты, установленные на закладке Форматирование диалогового окна Опции (доступ: Сервис к Опции), или те, которые вы выбрали в процессе редактирования текста в диалоговом окне Текст. Важно: Для более удобного редактирования распознанного текста в Microsoft Word вы имеете возможность сохранить выделение цветом неуверенно распознанных символов. Для этого на закладке RTF/DOC в разделе Выделять неуверенно распознанные символы выберите цвет из Цветом фона или Цветом символа. Ошибки в сохраненном *.rtf (*.doc) файле будут выделены указанным вами цветом. Сохранение распознанного текста в формате PDF Опции сохранения оформления документа: • Только текст и картинки — сохраняется распознанный текст и имеющиеся в тексте картинки. • Текст поверх изображения картинки — изображение передается картинкой. Текстовые области записываются как текст поверх картинки. • Текст под изображением картинки — все изображение сохраняется как картинка. Под нее «записывается» распознанный текст. В этом случае, сохраняется полный дизайн документа: цветовые выделения шрифта, фона, оформление бумаги. Эта опция может использоваться, например, для составления архивов документов: полностью сохраняется исходное оформление документа, при этом появляется возможность использования функции полнотекстового поиска по ним. Для того, чтобы установить опции при сохранении в формате PDF из меню Сервис выберите команду Форматы. На закладке pdf диалогового окна Форматы установите требуемые опции. Важно: В программе abbyy finereader в процессе сохранении в режиме Только текст и картинки и в режиме Текст поверх изображения страницы вы имеете возможность сделать так, чтобы при сохранении текста в формат PDF неуверенно распознанные слова заменялись их соответствующими изображениями. Для этого на закладке PDF диалогового окна Форматы активизируйте опцию Заменять неуверенно распознанные слова их изображениями. Режимы использования шрифтов при сохранении в формате PDF При сохранении в формате PDF следует указать режим использования шрифтов. Для текстов, использующих отличную от латинской кодовую страницу (например, кириллическую, греческую, чешскую), следует выбрать один из режимов для работы с Туре 1 шрифтами, а также шрифты Туре 1. Эти шрифты должны быть подключены через программу Adobe Type Manager. • Использовать стандартные шрифты Acrobat Reader — pdf-файл ссылается на стандартные системные шрифты Times, Helvetica и CourierNew. Ссылаться на Typ e 1 шрифты — в pdf-файл пишутся ссылки на Туре 1 шрифты, сами шрифты не встраиваются. Шрифты, на которые ссылается PDF-файл, должны быть установлены и подключены через Adobe Type Manager. • Встраивать Typ e 1 шрифты — Туре 1 шрифты встраиваются в PDF-файл. Встраиваемые шрифты должны быть подключены через Adobe Type Manager. Важно: В случае, если у вас отсутствуют шрифты Туре 1, то для сохранения любых документов в формате PDF вы имеете возможность использовать опцию Использовать стандартные шрифты Acrobat Reader. Кроме этого помните, что символы из кодовых страниц, отличные от кодовой страницы Latin (например, Cyrillic, Greek, Czech), будут правильно отображаться лишь в версиях программы Acrobat Reader 3.x. Символы же из кодовой страницы Latin будут правильно отображаться в любых версиях программы Acrobat Reader. В режиме Ссылаться на Туре 1 шрифты в pdf-файле прописываются только ссылки на используемые шрифты (в отличии от режима Встраивать Туре 1 шрифты, когда используемые шрифты встраиваются в pdf-файл), так, чтобы полученный PDF-файл занимал меньше места на диске, чем этот же файл, сохраненный в режиме Встраивать Туре 1 шрифты. Сохранение в режиме Встраивать Туре 1 Шрифты дает возможность другим пользователям просматривать, редактировать и печатать документ с использованием исходных шрифтов, даже если эти шрифты не установлены на данном компьютере.
1   ...   5   6   7   8   9   10   11   12   ...   94

Похожие:

Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconРеферат скачан с сайта allreferat wow ua
Изучение поверхности полупроводника с помощью сканирующего электронного микроскопа
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconВолоконно-оптический термодатчик на основе сплавов с эффектом памяти формы
Описана конструкция устройства и приведены некоторые его характеристики. Показано, что разработанный термодатчик обладает рядом преимуществ...
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconНазвание диска
Начальное обучение английскому языку. С помощью этого диска вы сможете правильно читать, произносить английские слова. В программу...
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconРуководство по эксплуатации Предупреждения
Для достижения наилучших результатов при эксплуатации данного устройства советуем внимательно ознакомиться с инструкцией по эксплуатации....
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconОсновные характеристики устройства раздел наименование отдельных узлов и их назначение
Сборка гравировального устройства и инсталляция программного обеспечения
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы icon«Компоненты перспективной системы обучения на основе планшетных пк и мобильных устройств»
Разработка новых методик обучения с использованием беспроводных мобильных средств магистрами и преподавателями
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconЖуков Борис Экологическое домостроение Устройства и технологии децентрализованной очистки сточных вод
Приведены также принципиальные экологические, санитарно-гигиенические, организационные и экономические оценки очистки стоков в условиях...
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconКонспект урока «Петербург Достоевского город униженных и оскорбленных»
Слайд 4) Петербург – город, в который невозможно не влюбиться! (Слайд 5) Он завораживает своей красотой и историей! (Слайд 6) Петербург...
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconВсе вопросы, замечания и пожелания можно направлять по адресу: тел. 8-067-482-4004
Настоящий документ предназначен для изучения устройства, правил эксплуатации и технического обслуживания модуля передачи данных tc485...
Использованием так называемого сканирующего устройства: приведены характеристики ручных, листовых, планшетных, барабанных и слайд-сканеров. С помощью диска вы iconУстройства ввода-вывода информации
Цель урока: повторить основные периферийные устройства персонального компьютера, закрепить изученный материал с помощью мультимедийного...
Разместите кнопку на своём сайте:
Библиотека


База данных защищена авторским правом ©lib.znate.ru 2014
обратиться к администрации
Библиотека
Главная страница