3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной




Скачать 215.73 Kb.
Название3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной
Дата28.01.2013
Размер215.73 Kb.
ТипДокументы
3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design - на тех, кто занимается архитектурной визуализацией. Отличия между ними минимальные: в версию 3ds Max 2009 включен набор инструментов для разработчиков (SDK), которого нет в версии 3ds Max 2009 Design. Зато в 3ds Max 2009 Design есть система для анализа освещения в сценах Lightning Analysis, который отсутствует в 3ds Max 2009. Если вы никогда не работали с 3ds Max, то можете начинать с любой из них.

Что в главном окне?

Знакомство с любой программой начинается с интерфейса. Давайте и мы обратимся к внешнему виду 3ds Max и посмотрим, с чем нам предстоит работать.

По умолчанию сцена в 3ds Max отображается в четырех окнах проекций - вид слева, сверху, спереди и в перспективе (рис. 2.1). При этом в трех окнах объекты показаны схематически, а в окне перспективы - в трехмерном представлении. Окно проекции, в котором на данный момент ведется работа, подсвечивается желтым цветом и называется активным. Активное окно можно развернуть во весь экран при помощи кнопки Min/Max Toggle (Увеличение окна проекции до размеров экрана) в правом нижнем углу окна 3ds Max.




увеличить изображение
Рис. 2.1.  Окно программы 3ds Max

Соотношение размеров окон проекций можно изменять аналогично изменению размера диалоговых окон Windows: подведите указатель мыши к границе между окнами (при этом указатель примет вид двунаправленной стрелки), нажмите левую кнопку мыши и, удерживая ее, переместите указатель на нужное расстояние (рис. 2.2). Для выполнения обратной операции подведите указатель мыши к границе между окнами проекций, щелкните правой кнопкой мыши и в появившемся контекстном меню выберите команду Reset Layout (Сбросить положение).




Рис. 2.2.  Изменение размеров окна проекций

При необходимости вид в каждом из окон проекций можно изменять. На сцену можно смотреть не только спереди, сверху и слева, но и справа, снизу и сзади. Для изменения вида в окне проекции нужно щелкнуть на названии окна правой кнопкой мыши и выбрать вариант отображения сцены в меню Views (Вид).

В трехмерном пространстве по умолчанию нет объектов, поэтому чтобы в нем было легче ориентироваться, в окна проекций добавлена вспомогательная сетка. Ее центр совпадает с условным центром виртуального пространства. Для каждого окна проекции можно включить или выключить отображение сетки. Для этого выберите в контекстном меню окна проекции команду Show Grid (Показать сетку).

В верхней части окна программы расположено главное меню, а под ним - главная панель инструментов Main Toolbar (Основная панель инструментов). Пункты главного меню частично повторяют инструменты и команды основной панели инструментов, а также панели Command Panel (Командная панель).

Command Panel (Командная панель) расположена в правой части окна программы (рис. 2.3.). Она содержит настройки всех объектов сцены, а также параметры многих операций, используемых в работе. При помощи командной панели можно создавать объекты и управлять ими.




Рис. 2.3.  Командная панель

Внимание. Очень часто все параметры, расположенные на командной панели , не помещаются на экран. В таком случае необходимо прокручивать окно командной панели .

Командная панель содержит шесть вкладок: Create (Создание), Modify (Изменение), Hierarchy (Иерархия), Motion (Движение), Display (Отображение) и Utilities (Утилиты). Наиболее часто используются вкладки Create(Создание) и Modify (Изменение). В начале освоения 3ds Max вы будете чаще всего обращаться к двум вкладкам: Create (Создание) и Modify (Изменение).

Вкладка Create (Создание) служит для создания основных (примитивы, кривые и др.) и вспомогательных (источники света, виртуальные камеры, объемные деформации и др.) объектов сцены.

Вкладка Modify (Изменение) позволяет изменять параметры любого выделенного объекта сцены. Также с ее помощью выделенному объекту можно назначить модификатор - определенное действие, деформирующее объект. Модификатор содержит свои настройки, которые можно преобразовывать при помощи вкладки Modify (Изменение).

В нижней части окна 3ds Max расположена шкала анимации, под ней - координаты преобразований, строка состояния, а также кнопки управления анимацией и видом в окнах проекций. Чтобы узнать предназначение кнопки на любой панели инструментов, достаточно подвести к ней указатель мыши. При этом возле кнопки возникнет всплывающая подсказка, содержимое которой также отобразится в строке состояния.

Изучая интерфейс 3ds Max, вы случайно можете изменить расположение панелей инструментов, скрыть некоторые элементы интерфейса и т.д. Если вы не знаете, как привести программу в первоначальный вид, выполните командуCustomize>Load Custom UI Scheme (Настройка>Загрузить схему интерфейса). В появившемся окне укажите путь к файлу DefaultUI и нажмите кнопку Открыть. Он находится в папке ui, которая, в свою очередь, помещена в папку установки 3ds Max. По умолчанию это C:\Program Files\Autodesk\3ds Max 2009\ui. В результате будет загружена схема интерфейса, которая используется по умолчанию.

Управление видом в окнах проекций

Для управления видом в окне проекции используются кнопки, которые находятся в правом нижнем углу окна программы (рис. 2.4.).




Рис. 2.4.  Кнопки для управления видом в окнах проекций

Рассмотрим эти кнопки.

  • Zoom (Масштаб) - приближение/удаление сцены.

  • Zoom All (Масштаб всего) - приближение/удаление сразу всех объектов во всех окнах проекций.

  • Zoom Extents/Zoom Extents Selected (Масштаб границ/Масштаб выделенного) - приближение/удаление выбранного объекта/всех объектов в пределах видимости текущего окна проекции.

  • Zoom Extents All/Zoom Extents Selected (Масштаб выбранного объекта/Масштаб всех объектов) - приближение/удаление выбранного объекта/всех объектов сцены в пределах видимости всех окон проекции. Эту кнопку удобно использовать в тех случаях, когда требуется посмотреть на сцену с такой точки, чтобы в окне проекции отображались все объекты.

  • Field-of-View/Region Zoom (Видовое поле/Масштаб области) - изменение всего поля зрения/выделенного при помощи мыши.

  • Pan View/Walk Through (Панорамирование/Перейти) - Кнопка Pan (Панорамирование) служит для перемещения изображения на экране вручную. Кнопка Walk Through (Перейти) активирует режим перемещения по сцене от первого лица. При включении этого режима изменять вид в окне проекции можно при помощи клавиш управления курсором. Режим Walk Through (Перейти) можно применять только, если активно окно Perspective(Перспектива).

  • Arc Rotate/Arc Rotate Selected/Arc Rotate SubObject (Вращение по дуге/Вращение выбранного по дуге/Вращение вокруг субобъекта по дуге) - вращение сцены вокруг центра поля зрения/вокруг выделенных объектов/вокруг субобъекта.

  • Min/Max Toggle (Увеличение окна проекции до размеров экрана) - увеличение активного окна проекции до размеров экрана.

Чтобы работать в 3ds Max наиболее эффективно, обязательно нужно уметь ориентироваться в окнах проекций. Часто начинающие пользователи теряют из вида объекты, направляют камеры не в ту сторону и т. д. Если вы попали в такую ситуацию, не отчаивайтесь - в 3ds Max можно вернуть прежний вид в окне проекции. Для этого необходимо щелкнуть правой кнопкой мыши в левом верхнем углу активного окна проекции и в появившемся контекстном меню выбрать строку Undo View (Вернуть вид). Эта команда также очень удобна, если вы случайно задели рукой мышь и нарушили вид в окне проекции.

Навигация при помощи навигационного куба

В 3ds Max 2009 появился совершенно новый инструмент ViewCube (Навигационный куб), заметно упрощающий навигацию в трехмерных сценах и позволяющий быстро менять вид в окне проекции и рассматривать сцену нескольких точек.

Навигационный куб представлен в окне программы в виде значка виртуального куба, который привязан к пространству 3ds Max (рис. 2.5). Куб расположен в правом верхнем углу окон проекции.




Рис. 2.5.  Навигационный куб отображается в правом верхнем углу окон проекции

Вращение этого куба вызывает поворот пространства трехмерной сцены относительно центра глобальной системы координат, которая используется программой для определения положения объектов в виртуальном пространстве.

Каждая сторона куба обращена к определенному виду проекции и содержит надпись. Например, надпись Right (Справа) говорит о том, что эта сторона повернута в направлении проекции Right, то есть на вид справа. При щелчке на стороне, ребре или вершине значка ViewCube (Навигационный куб), пространство трехмерной сцены поворачивается так, чтобы выбранный элемент был в фокусе.

Интересно, что переключение происходит не мгновенно, а как в компьютерной игре - трехмерная сцена вращается, повторяя движение куба навигации. Кроме этого, ViewCube (Навигационный куб) представляет собой своеобразный компас, который дает возможность пользователю сориентироваться в виртуальном пространстве, отображая условный Юг-Запад-Север-Восток, а также направления проекций.

Рядом со значком ViewCube (Навигационный куб) есть крохотный значок в виде домика. Щелчок по этому значку возвращает то положение вида окна проекции Perspective (Перспектива), которое используется программой по умолчанию.

Щелчком правой кнопкой мыши по ViewCube (Навигационный куб) можно вызвать небольшое меню, при помощи которого можно изменить "домашний" вид перспективы, а также открыть окно настроек этой опции. Рассмотрим команды этого меню подробнее.

  • Home - возвращает то положение вида окна проекции Perspective (Перспектива), которое используется программой по умолчанию, то есть делает то же самое, что и кнопка в виде домика.

  • Orthographic/Perspective (Ортогональная проекция/Перспектива) - позволяет переключать вид перспективы на ортогональный, и наоборот.

  • Set Current View As Home (Установить текущий вид как начальный) - устанавливает текущий вид как используемый по умолчанию.

  • Set Current View As Front (Установить текущий вид как вид спереди)- устанавливает текущий вид как используемый по умолчанию для вида спереди.

  • Reset Front (Сбросить настройки вида спереди) - сбрасывает вид спереди.

  • Configure (Настройка) - вызывает окно настройки навигационного куба.

  • Help (Справка) - открывает файл справки 3ds Max, где можно прочитать о навигационном кубе подробнее.

В окне настройки навигационного куба (рис. 2.6) содержится множество полезных настроек. Если снять флажок Show The View Cube (Показать навигационный куб), то он перестанет отображаться. При помощи переключателя In All Views/ Only in Active View (Во всех видах/Только в активном окне) можно включить отображение куба во всех окнах проекций или же только в текущем. При помощи списка ViewCube Size (Размер навигационного куба) устанавливается размер этого элемента навигации. Если разрешение вашего экрана не очень велико, то навигационный куб наверняка будет занимать слишком большую часть окна проекции. В этом случае вы можете установить для него размер Small (Маленький) или даже Tiny (Крошечный).




Рис. 2.6.  Окно настройки навигационного куба

При помощи параметра Inactive Opacity (Непрозрачность при отсутствии активности) можно управлять непрозрачностью куба в то время, когда он неактивен. Эта возможность очень удобна, поскольку при установке значения 0% навигационный куб будет показываться только при наведении курсора, а значит, не будет загромождать место в окне проекции.

Навигация при помощи колеса управления

В 3ds Max 2009 есть еще один удобный инструмент навигации, который вы можете увидеть в левом нижнем углу окна проекции.

Steering Wheel (Колесо управления) представлено в виде меню, которое следует за курсором и позволяет быстро менять используемый инструмент навигации, не обращаясь к кнопкам в правой нижней части окна программы или к горячим клавишам.

Этот инструмент навигации чем-то напоминает программное обеспечение для многокнопочных мышей, когда возможности манипулятора расширяются благодаря всплывающему в области курсора меню, из которого можно выбрать нужную операцию.

На выбор пользователя предоставляется несколько вариантов меню колеса управления: Full Navigation Large Wheel (Большое колесо со всеми инструментами навигации), Full Navigation Mini Wheel (Мини-колесо со всеми инструментами навигации), View Object Wheel (Колесо для осмотра объекта), View Object Mini Wheel (Мини-колесо для осмотра объекта), Tour Building Wheel (Колесо для осмотра здания), Tour Building Mini Wheel (Мини-колесо для осмотра здания). Они отличаются набором инструментов навигации, а также размером и формой. Проще всего подобрать наиболее удобное для вас меню в процессе работы.

По умолчанию в окне 3ds Max отображается колесо Full Navigation Large Wheel (Большое колесо со всеми инструментами навигации) (рис. 2.7), но вы можете изменить его. Если вы еще не использовали колесо навигации, то, наведя на него курсор, увидите предложение выбрать одно из доступных колес навигации (рис. 2.8).




Рис. 2.7.  Колесо навигации Full Navigation Large Wheel (Большое колесо со всеми инструментами навигации)




Рис. 2.8.  Выбор между колесами навигации можно делать при загрузке 3ds Max

Чтобы отобразить или скрыть колесо навигации впоследствии, нужно нажать сочетание клавиш , а выбор типа колеса выполняется в меню Views>Steering Wheels (Вид>Колеса навигации).

Небольшое меню Full Navigation Mini Wheel (Мини-колесо со всеми инструментами навигации), скорее всего, понравится опытным пользователям 3ds Max, зато Full Navigation Large Wheel (Большое колесо со всеми инструментами навигации) смогут оценить новички.

Обратим ваше внимание на функцию Rewind (Перемотка в обратном направлении), которая, в отличие от других команд, не является повторением кнопок для навигации. При помощи этой команды вы можете перемещаться к тем видам сцены, которые были активны ранее. Эта функция, несомненно, понравится вам, если вы пока что чувствуете себя в виртуальном трехмерном пространстве не очень уверенно. Если вы "заблудились", то с ее помощью сможете быстро вернуться туда, где были до этого.

Внешним видом колеса навигации можно управлять. Для этого выберите команду Configure (Настройка) в меню Views>Steering Wheels (Вид>Колеса навигации) (рис. 2.9). В разделе Big Wheels вы можете управлять размером и непрозрачностью большого колеса навигации, а в разделе MiniWheels - теми же параметрами мини-колеса. Кроме этого, тут есть некоторые параметры, которые касаются непосредственно инструментов навигации, доступных посредством колеса.




Рис. 2.9.  Окно настройки колес навигации

Информационная панель: быстрые ответы на вопросы

Мы вполне допускаем, что во время работы с 3ds Max у вас часто будут возникать вопросы. Ответы на некоторые из них вы сможете найти в этом курсе, а ответы на другие нужно будет искать в справочной системе.

В 3ds Max 2009 появился очень удобный инструмент для работы со справочной системой программы.

Информационная панель InfoCenter (Информационный центр) дает возможность быстро выполнить поиск по справочным и информационным ресурсам. Справка для 3ds Max достаточно объемна и состоит из нескольких файлов - собственно мануала по программе; файла, в котором помещены уроки; справочной системы встроенного в программу визуализатора mental ray, информации по использованию скриптового языка MaxScript и руководству по Backburner (пакета приложений, которые используются для управлением и запуском рендеринга по сети).

Удобство InfoCenter (Информационный центр) состоит в том, что этот модуль выполняет поиск сразу по всем справочным файлам и показывает результаты поиска в виде названий разделов, в которых обнаружены ключевые слова (рис. 2.10). Щелчок по ссылке в результатах поиска - и нужный файл открывается на соответствующем разделе. Таким образом, время, которое необходимо на поиск информации, существенно сокращается, особенно, если нужно найти что-то в нескольких справочных ресурсах.




Рис. 2.10.  Результаты поиска при помощи панели InfoCenter (Информационный центр)

InfoCenter (Информационный центр) ищет ключевые слова не только по файлам справки, но и на форуме компании Autodesk.

Если вы хотите исключить из области поиска те ресурсы, которыми никогда не пользуетесь, вы можете это сделать, щелкнув по кнопке в виде стрелки, направленной вниз, которая расположена справа от кнопки начала поиска. В появившемся меню необходимо выбрать команду Search Settings (Настройки поиска). После этого в окне InfoCenter Settings (Настройки информационного центра) снимите флажки напротив тех ресурсов, искать по которым вы не хотите (рис. 2.11).




Рис. 2.11.  В настройках информационного центра можно управлять источниками информации

Информационный центр - это, безусловно, очень удобная возможность, однако те, кто не очень хорошо владеет английским языком уже, вероятно, успели подумать, что она им никогда не пригодится. Действительно, справочная система 3ds Max написана на английском языке, но в программе предусмотрена возможность добавлять собственные источники для выполнения поиска - файлы в форматах CHM, HTML, PDF, DOC, TXT. Благодаря этому вы можете составить собственную базу русскоязычных источников информации и использовать InfoCenter для быстрого поиска нужных сведений. 3ds Max без всяких проблем работает с поисковыми запросами на русском языке.

Для добавления собственного справочного источника щелкните по той же маленькой кнопке рядом с кнопкой для начала поиска и выберите в меню команду Add Search Location (Добавить место поиска). Затем укажите путь к файлу на жестком диске и нажмите кнопку Add (Добавить).

Простые и сложные объекты

В повседневной жизни нас окружают самые разнообразные предметы. Некоторые из них имеют простую форму, другие - очень сложную. В каждом человеке заложено умение создавать сложные предметы на основе простых. У первобытного человека не было ничего, кроме камня, но он смог сделать с его помощью первые орудия труда, а используя их, - продолжить свое развитие и создание более сложных вещей.

Делать сложные объекты на основе простых учится каждый ребенок. Например, играя в кубики, маленький человек строит целый мир.

Трехмерная графика рассматривает любой предмет как набор простейших объектов. 3D-аниматоры, подобно детям, создают виртуальные миры на основе простых кубиков и других объектов. Казалось бы, что можно сделать при помощи одного кубика? Все зависит от умения, таланта и терпения. Если очень долго складывать кубик к кубику, можно повторить форму даже очень сложного объекта.

Стоит внимательно посмотреть вокруг, и вы увидите, что многие вещи имеют правильную форму. Со временем вы научитесь распознавать простое в сложном, и без труда сможете увидеть в предмете кубики, сферы, пирамиды, конусы и прочие простейшие трехмерные объекты.

Создаем объекты

Самые простые объекты в 3ds Max создаются несколькими щелчками кнопками мыши. Для этого удобно использовать Командная панель. Кнопки для создания объектов находятся на вкладке Create (Создание).

В 3ds Max есть множество объектов, которые сгруппированы по категориям. Простейшие объекты называются примитивами и расположены в категории Geometry (Геометрия). В рамках одной категории может быть несколько групп объектов, переключение между которыми выполняется при помощи списка. По умолчанию выделена группа простых примитивов ( Standard Primitives ) - геометрических объектов самой простой формы. Раскрыв список, вы увидите другие группы объектов (рис. 2.12).




Рис. 2.12.  Группы объектов категории Geometry (Геометрия)

Чтобы создать объект, нужно нажать кнопку с названием примитива на командной панели, щелкнуть в окне проекции и, удерживая нажатой кнопку мыши, переместить указатель в сторону. Когда объект достигнет желаемого размера, отпустите кнопку мыши.

Примечание. Для создания некоторых объектов вам нужно будет повторить последние действия несколько раз. Например, при выполнении цилиндра сначала нужно определить радиус объекта, а затем - высоту.

Объекты можно создавать и путем ввода параметров объекта в свитке Keyboard Entry (Ввод с клавиатуры). Для этого после нажатия кнопки с названием примитива перейдите в появившийся ниже свиток, введите параметры объекта, координаты точки расположения и нажмите кнопку Create (Создать).

Сделав несколько объектов, вы увидите, что тот, который вы создали последним, помещен в параллелепипед. Это указывает на то, что объект выделен. Чтобы выделить другой объект, нужно нажать кнопку Select Object (Выделить объект) на основной панели инструментов и щелкнуть на невыделенном объекте.

Отображение объектов в окнах проекций

По умолчанию объекты в окнах проекций отображаются в виде цветных непрозрачных фигур с подсветкой с одной стороны. Такой вариант отображения объектов называется Smooth + Highlights (Сглаживание и блики). Кроме него, существует еще около 10 разных режимов отображения объектов.

Для переключения между ними используется контекстное меню окна проекции. Чтобы его вызвать, нужно щелкнуть на названии окна правой кнопкой мыши (рис. 2.13). Напротив названия того варианта отображения, который используется в данный момент, установлен флажок. На первом уровне меню вы можете видеть не все доступные режимы отображения, так как некоторые находятся в подменю Other (Другие).




Рис. 2.13.  Выбор варианта отображения объектов в окне проекции

Кроме Smooth + Highlights (Сглаживание и блики), чаще всего используются варианты отображения Wireframe (Каркас), Hidden Line (Скрытые линии), Bounding Box (Габаритный контейнер), а также вспомогательный режимEdged Faces (Контуры ребер).

Режимы Wireframe (Каркас), Hidden Line (Скрытые линии) и Bounding Box (Габаритный контейнер) применяются преимущественно, когда сцена содержит много объектов, и прорисовка их в окнах проекции может занять много времени. При этом в режиме Wireframe (Каркас) можно видеть сетчатую оболочку объекта, в режиме Hidden Line (Скрытые линии) - сетчатую оболочку видимой части модели, а в режиме Bounding Box (Габаритный контейнер) все объекты отображаются в виде ограничивающих прямоугольников.

Вспомогательный режим Edged Faces (Контуры ребер) используется совместно с вариантом Smooth + Highlights (Сглаживание и блики) и с некоторыми другими. Когда он включен, дополнительно отображаются контуры ребер, благодаря чему можно видеть полигональную структуру модели.

Совет. Если вам не совсем понятно, что можно увидеть в режиме Edged Faces (Контуры ребер), то попробуйте создать любой примитив и, включив этот режим, увеличить количество сегментов. Вы увидите, как изменяется полигональная структура модели.

Вариант отображения объектов выбирается отдельно для каждого окна проекции.

Настройка объектов

Каждый объект имеет свои параметры, определяющие его размеры и форму. Когда вы создаете объект, эти параметры находятся в нижней части командной панели на вкладке Create (Создание) (рис. 2.14). Если снять выделение с объекта, то параметры отображаться не будут. Если нужно изменить их, можно к ним вернуться. Для этого следует выделить объект и перейти на вкладку Modify (Изменение) командной панели.




Рис. 2.14.  Настройки объекта на вкладке Create (Создание)

Каждый примитив имеет свои настройки. Например, основные параметры цилиндра - это высота и радиус, примитив Tube (Трубка) имеет два радиуса и высоту и т. д..

Практически у всех примитивов есть параметры Segments (Количество сегментов) и Sides (Количество сторон). Они отвечают за то, насколько детальной будет структура трехмерной модели. Чем больше их значение, тем более точной будет модель и тем больше аппаратных ресурсов потребуется на работу с ней. Иногда примитивы имеют сразу несколько параметров, определяющих количество сегментов. Например, у примитива Cylinder (Цилиндр) есть отдельный параметр для определения сегментов по высоте ( Height Segments ) и в основании ( Cap Segments ).

Когда объект создается в окне проекции, ему автоматически присваивается имя, состоящее из названия примитива и порядкового номера. Если в сцене два объекта, которые выполнены на основе разных примитивов, то название обоих будет звучать как Название примитива01. Если имеются два объекта, которые созданы на оcнове одного и того же примитива, они будут иметь имена Название примитива01 и Название примитива02.

Если ваша сцена проста, то вас могут вполне устраивать такие названия. Однако если в сцене много объектов, то лучше давать им более понятные имена, например Крыша, Стена, Дерево и т. д. Так вам будет легче ориентироваться в объектах и проще выделять их.

Когда объект выделен, в верхней части панели Modify (Изменение) отображается его имя. Чтобы переименовать объект, нужно установить курсор в поле, где написано название, и введите новое имя (рис. 2.15).




Рис. 2.15.  Отображение названия объекта на вкладке Modify (Изменение)

Объекты в окне проекции отличаются друг от друга цветом. При создании каждого объекта 3ds Max автоматически выбирает цвет для него. По умолчанию используются все цвета кроме белого, так как на объекте белого цвета плохо заметно выделение.

Цвет объекта, как и другие параметры, можно изменить. Для этого щелкните на поле с изображением цвета, выберите любой цвет в появившемся окне Object Color (Цвет объекта) (рис. 2.16), после чего подтвердите выбор, нажав кнопку OK. Используя окно Object Color (Цвет объекта), можно выбрать и белый цвет, однако лучше его не использовать без необходимости.




Рис. 2.16.  Окно Object Color (Цвет объекта)

Какие бывают объекты

Все объекты 3ds Max можно найти на вкладке Create (Создание) командной панели. На этой вкладке объекты разделены по категориям, а в рамках категорий - по группам. Всего доступно семь категорий:

  • Geometry (Геометрия);

  • Shapes (Формы);

  • Lights (Источники света);

  • Cameras (Камеры);

  • Helpers (Вспомогательные объекты);

  • Space Warps (Объемные деформации);

  • Systems (Дополнительные инструменты).

Часть объектов служит для моделирования трехмерных сцен, а другие используются в качестве вспомогательных инструментов. Объекты категорий Shapes (Формы), Lights (Источники света), Systems (Дополнительные инструменты), Cameras (Камеры) и Space Warps (Объемные деформации) будут рассмотрены в следующих лекциях. Сейчас мы остановимся на некоторых объектах категорий Geometry (Геометрия) и Helpers (Вспомогательные объекты).

Первая группа объектов, с которой обычно знакомятся начинающие любители 3D - это Geometry (Геометрия). Объекты этой категории представляют собой простейшие трехмерные геометрические фигуры: Sphere (Сфера), Box(Параллелепипед), Cone (Конус), Cylinder (Цилиндр), Torus (Тор), Plane (Плоскость) и др. Примитивы делятся на две группы: Standard Primitives (Простые примитивы) и Extended Primitives (Усложненные примитивы). К группеExtended Primitives (Усложненные примитивы) относятся более сложные примитивы, например, Hedra (Многогранник), ChamferCylinder (Цилиндр с фаской), Torus Knot (Тороидальный узел) и т.д.

Объекты, упрощающие архитектурную визуализацию

Некоторые объекты 3D-художникам приходится моделировать от проекта к проекту. Например, если дизайнер занимается архитектурной визуализацией, ему приходится постоянно создавать такие объекты как окна, двери, лестницы и т. д. Поскольку 3ds Max довольно часто используется для создания различных архитектурных проектов, разработчики добавили в категорию Geometry (Геометрия) несколько групп объектов, которые имеют сложную форму и часто используются в трехмерных сценах подобной направленности (рис. 2.17).



Рис. 2.17.  Объекты, упрощающие архитектурную визуализацию

К ним относятся следующие группы:

  • Doors (Двери) - содержит три типа объектов, напоминающих входные двери, двери автобуса и двери купе;

  • Windows (Окна) - позволяет добавлять в сцену шесть разных типов окон, которые различаются по способу открытия;

  • Stairs (Лестницы) - используется для создания четырех разных типов лестниц: прямой, винтовой, L-образной и U-образной;

  • AEC Extended (Дополнительные объекты для АИК) - содержит объекты для создания стен, оград и растительности.

Вспомогательные объекты

Вспомогательные объекты категории Helpers (Вспомогательные объекты) не позволяют создавать видимые трехмерные объекты, однако они играют важную роль в процессе разработки трехмерных сцен. Чаще всего объекты этой категории используются для ориентации в трехмерном пространстве.

Поскольку виртуальное пространство 3ds Max не содержит никаких визуальных пометок, кроме вспомогательной сетки в окнах проекций, ориентироваться в нем очень тяжело. Однако если добавить в сцену вспомогательный объектCompass (Компас) (рис. 2.18), трехмерное пространство получит ориентир. Независимо от того, в какой точке будет создан этот объект, его направление всегда будет одним и тем же.



Рис. 2.18.  Вспомогательный объект Compass (Компас) в окне проекции

Когда строитель возводит дом, он часто делает замеры, определяя расстояние и угол между разными элементами. Не обойтись без этого и в трехмерной графике. Для выполнения подобных операций используются два вспомогательных объекта - Tape (Рулетка) и Protractor (Угломер). Первый помогает определить расстояние между двумя точками, а второй - угол между линиями, соединяющими исходную точку и два объекта.

Некоторые вспомогательные объекты предназначены для моделирования атмосферных эффектов в 3ds Max, таких как огонь, дым, туман и пр. Эти объекты представляют собой так называемый габаритный контейнер, который, по сути, является ограничителем объема виртуального пространства, в котором происходит тот или иной эффект. Подобные объекты относятся к группе Atmospheric Apparatus (Габаритный контейнер атмосферного эффекта).

У некоторых объектов категории Helpers (Вспомогательные объекты) даже нет настроек. Например, Dummy (Пустышка) представляет собой параллелепипед, который удобно использовать при создании анимации для связки нескольких объектов. Схожую функцию выполняет вспомогательный объект Point (Точка).

Вспомогательные объекты не визуализируются и видны только в окнах проекций.

Похожие:

3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconОбразования Российской Федерации томский государственный университет факультет информатики Кафедра теоретических основ информатики
Алгоритм построения совокупной модели пересечения трехмерных объектов, 3ds формат, dll, плагин для 3ds max
3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconОсновы трехмерного моделирования в графической системе 3ds Max 2009. Дмк пресс
Начертательная геометрия и инженерная графика. Наглядные изображения: область применения и правила построения
3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconБюллетень новых поступлений за 2007 год
Волкова Т. О., Шевченко Н. Е. 3ds Max за 21 день. Спб: Питер, 2007. 240с.: ил
3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconПрограмма курсов повышения квалификации профессорско-преподавательского состава по приоритетному направлению «Информационная компетентность в профессиональной деятельности преподавателя вуза. Компьютерные технологии промышленного дизайна»
Основы базовых возможностей систем трехмерного моделирования Autodesk 3ds max и Autodesk Inventor
3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconЦифровая модель автомобиля (адаптация урока, написанного для книги "3ds max. Трюки и эффекты") Часть первая
Возможно в будущем, если сайт перейдет на платный хостинг и не будет дисковой квоты, я смогу выложить часть или все видео уроки для...
3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconL t p/d total Max. Marks: 150

3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconMax Stirner's Egoism and Nihilism

3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconAbbreviated Course Title (24 characters max.)

3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconMax Planck Institute for Human Development

3ds Max 2009 выходит в двух версиях. Версия 3ds Max 2009 ориентирована на разработчиков игр, а версия 3ds Max 2009 Design на тех, кто занимается архитектурной iconCurriculum vitae for Ian Max Møller

Разместите кнопку на своём сайте:
Библиотека


База данных защищена авторским правом ©lib.znate.ru 2014
обратиться к администрации
Библиотека
Главная страница