Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word




Скачать 391.69 Kb.
НазваниеСоздание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word
страница1/6
Дата08.11.2012
Размер391.69 Kb.
ТипЛабораторная работа
  1   2   3   4   5   6

Лабораторная работа № 3.


Тема: Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word .

Цель проведения. В результате выполнения лабораторной работы студент должен иметь представление о функциональных возможностях текстового редактора Microsoft Word. Приобрести навыки составления, редактирования и форматирования электронных документов в среде Microsoft Word.

Продолжительность работы - 4 часа.

Список литературы

Обязательная литература


        1. Берлинер Э.М., Глазырина И.Б., Глазырин Б.Э. Microsoft Office Word 2003. Самоучитель. – М.: ООО «Бином-Пресс», 2004 г. – 320 с. (страницы 83-90, 235-243).

Дополнительная литература


  1. Льюис Ненси Д. Виртуальный курс Microsoft Office 2003. / Пер с англ. Осипов А.И. –ДМК Пресс, Москва, 2005 г. –328 с.

  2. Иванов В. Microsoft Office System 2003 Учебный курс. – СПб.: Питер; Киев: Издательская группа ВНV, 2004. – 640с.: ил..

Содержание теоретического минимума.


              1. Создание файла текстового редактора MS Word.

              2. Вид экрана. Командное меню.

              3. Настройка параметров отображения страницы.

              4. Набор и редактирование текста:

    1. разбиение и соединение текстов;

    2. редактирование текста;

    3. копирование текуста;

    4. одновременное расположение нескольких окон на экране.

5. Форматирование текста:

    1. форматирование абзаца;

    2. создание списков;

    3. разбиение текста на колонки;

    4. обрамление текста, изменение цвета фона;

    5. изменение напечатанных символов (регистр);

    6. изменение и создание стиля.

6. Сохранение документа в Microsoft Word.

  1. Заполнение формы «Свойства файла»

  2. Создание файла текстового редактора MS Word.

  3. Вид экрана. Командное меню.

  4. Настройка параметров отображения страницы.

  5. Набор и редактирование текста:

    1. Разбиение и соединение текстов;

    2. Редактирование текста;

    3. Копирование текста;

    4. Одновременное расположение нескольких окон на экране.

  6. Форматирование текста:

    1. форматирование абзаца;

    2. создание списков;

    3. разбиение текста на колонки;

    4. обрамление текста, изменение цвета фона абзаца;

    5. изменение напечатанных символов (регистр);

    6. изменение и создание стиля.

  7. Сохранение документа MICROSOFT WORD.

  8. Заполнение формы свойства файла.

Краткие теоретические сведения.


Microsoft Word – это современный текстовый редактор, позволяющий осуществлять практически все операции по редактированию и форматированию текстов, созданию в тексте таблиц, рисунков, графиков и диаграмм, т.е. позволяет практически создать и отредактировать книгу.

1. Создание файла текстового редактора MS Word.


Для создания текстового файла в редакторе Microsoft Word необходимо вызвать (запустить) этот редактор с помощью следующих действий: щелкните кнопку «Пуск» на рабочем столе Windows, выберите в главном меню опцию «Microsoft Office Word 2003» и щелкните по ней левой клавишей мыши.

П
осле проведения указанных действий откроется «Рабочее окно» Word и вновь созданному файлу будет присвоено по умолчанию название «Документ 1» (или 2, 3, … и т.д.) и имя «Doc1.doc» (см. рис. 4.), с которыми Вы и будите работать до тех пор, пока их принудительно не поменяете.

Следует обратить Ваше внимание на то, что можно создать текстовый файл в Windows с помощью другой последовательности действий: установите курсор в рабочей области окна Windows, щелкните правой клавишей мыши, появится всплывающее (контекстное) меню, выберите опцию «Создать», и когда появится следующее меню, выберите опцию «Документ Microsoft Word».

2. Вид экрана. Командное меню.


После загрузки Microsoft Word на экране монитора отобразится окно «Microsoft Word» (рис. 5.). Белый лист в центре окна с мигающим курсором - это «Рабочая область», страница документа, на которой отображается набираемый текст. Границы страницы (от левого поля до правого) обозначены белой областью линейки.



Первая строка окна состоит из названия документа и названия программы.

Вторая строка окна является командным меню Word. Каждая команда содержит группу команд, выполняющих следующие функции:

Группа команд Файл включает команды для создания, просмотра, сохранения, печати всего документа.

С помощью группы команд Правка можно редактировать весь документ или отдельные его части.

Команды группы Вид определяют, какие панели инструментов будут подключены к работе и в каком виде пользователь увидит текст документа на экране.

Группа команд Вставка позволяет добавлять в текст символы из других шрифтов, рисунки или диаграммы, объекты или целые файлы, устанавливать закладки и гиперссылки, а за пределы рабочей области – кроме всего перечисленного также номера страниц и сноски.

Группа команд Формат определяет каким образом будет содержимое документа располагаться на странице. Будет ли документ текст документа разбит на колонки, пронумерован или заключен в рамку. Какого размера, начертания и цвета будет текст и т.д.

Команды группы Сервис позволяю осуществлять проверку орфографии, защиту информации и настройку Word.

Группа команд Таблица обеспечивает создание, редактирование и форматирование таблиц.

Команды группы Окно выполняют действия по открытию новых окон и их расположению на экране.

Справочная система Word (Справка), позволяет пользователю пользоваться всевозможными подсказками и получать любую справочную информацию.

Под командным меню находятся панели инструментов. Нажатие кнопки на данной панели выполняет команду редактора без обращения в командное меню. Количество и вид панелей определяется самим пользователем с помощью команды МенюВидПанели инструментов.

3. Настройка параметров отображения страницы.


Меню «Вид» содержит несколько пунктов, с помощью которых можно настроить отображение документа на экране монитора. Наиболее удобные режимы отображения - «Обычный» и «Разметка страницы». Режимы отличаются способом представления страницы документа. В режиме «Обычный» страницы отделены друг от друга пунктирной линией. В режиме «Разметка страницы» страницы видны целиком, как если бы они были напечатаны на бумаге. Кроме того, в этом режиме отображаются вставленные в текст графические объекты (фотографии и рисунки). В первом режиме удобно работать с большими документами, во втором - просматривать текст перед печатью. Какой режим выбрать - в основном дело вкуса.



Чтобы установить максимально удобный масштаб отображения для режима «Обычный», в меню «Вид» щелкните на пункте «Масштаб» и в открывшемся окне установите флажок «●» «По ширине страницы» (см. рис. 6.).

Для режима «Разметка страницы» масштаб придется подбирать. Лучше установить такой масштаб, чтобы текст (без полей) занял всю ширину окна документа. При этом возможно выбрать один из фиксированных масштабов или ввести подходящее значение в строку «Произвольный».

Можно попробовать работать в режиме «Во весь экран» (МенюВидВо весь экран). В этом режиме на экране монитора отображаются только текст документа и кнопка возврата в предшествовавший режим.

Совет. Если ваша мышь оснащена скроллингом, то возможно изменять масштаб отображения вращением колеса мыши при нажатой на клавиатуре кнопке Ctrl.

4. Набор и редактирование текста


До набора текста необходимо установить Вид окна (обычно это Разметка страницы), а также Стиль, тип и размер шрифта (панель инструментов Форматирование).

Набор текста осуществляется сразу абзацем. В конце абзаца нажимается клавиша Enter.

Разбиение и соединение текстов.


Для того, чтобы разбить строку на две части (сохранив «Стиль Абзаца»), переведите курсор в нужное место и нажмите «Shift+Enter».

Для соединения двух последовательных строк в одну установите курсор в конец первой строки и используйте клавишу «Del»Delete»).

Редактирование текста.


Редактирование текста означает изменение содержания текста. Редактирование включает в себя:

- удаление или копирование фрагментов текста;

- изменение порядка слов, предложений или абзацев.

При проведении этих действий необходимо выделить фрагмент текста.

Чтобы выделить произвольный фрагмент строки, подведите курсор к началу или концу фрагмента, и нажав левую кнопку мыши, проведите курсор до противоположного конца фрагмента.

Чтобы выделить одно слово, подведите курсор к любой букве слова и дважды щелкните мышью.

Чтобы выделить строку, поместите курсор мыши слева от текста вне рабочей области, где курсор меняет форму, и щелкните мышью. Выделение можно распространить на несколько строк, перемещая курсор мыши вверх или вниз по тексту.

Чтобы выделить предложение, надо, удерживая нажатой клавишу CTRL, щелкнуть мышью в любом месте предложения.

Чтобы выделить абзац, установите курсор к левому краю строки так, чтобы он изменил вид, после чего дважды щелкните мышью.

Для выделения несколько абзацев надо распространить выделение, дважды щелкнув и оставив нажатой кнопку мыши.

Весь документ можно выделить с помощью тройного щелчка в зоне выделения у левого края текста в любом месте документа, или с помощью меню (ПравкаВыделить все) или МенюПравкаВыделить всё или сочетанием клавиш Ctrl+A.

Для отмены выделения надо щелкнуть мышью в любом месте текста.

Изменение порядка слов, предложений, абзацев осуществляется либо с помощью команд «Правка» (Выделите текст  Меню  Правка  Вырезать  поставьте курсор в место вставки  Правка  Вставить), либо с помощью перетаскивания (Выделите текст. Установите курсор в правый нижний угол фрагмента. Нажав левую клавишу мыши переместить курсор в нужное место вставки текста.).

Копирование текста.


Существуют несколько способов перемещения или копирования фрагментов текста за пределы экрана или из одного документа в другой:

  1. Способ копирования и вставки с помощью команд меню, в котором используется так называемый «Буфер Обмена» (Меню Правка Буфер Обмена) и кнопки панели инструментов «Копировать», «Вставить».

  2. С помощью кнопок «Вырезать» или «Копировать». Для этого выделите фрагмент текста и выберите команду Меню Правка Вырезать/Копировать; затем установите курсор в нужное место и выберите команду Меню Правка Вставить.

  3. С помощью контекстного меню.

Одновременное расположение нескольких окон на экране.


Для более наглядной работы иногда бывает полезно расположить все открытые документы на экране одновременно. Для этого следует в меню «Окно» выбрать команду «Расположить все» или «Упорядочить все», «Сравнить рядом с..».

5. Форматирование текста.


Форматирование текста это определение расположения текста в пространстве рабочего поля.

Все команды форматирования выполняются для всего абзаца. Чтобы отформатировать группу абзацев их необходимо выделить.

Форматирование абзаца.


Для форматирования абзаца необходимо установить курсор в любое место абзаца, а затем воспользоваться командой Меню Формат Абзац. В открывшемся окне форматирования установить следующие параметры:

- Общие:

    • тип выравнивания текста по краям рабочего поля (по левому краю, по центу, по правому края, по ширине рабочего поля);

    • Уровень (присвоение тексту определённого уровня: основной текст, уровень1, уровень2 и т.д.)

- Отступ:

    • установка размеров отступов от границ рабочего поля;

    • отступа в красной строке абзаца;

- Интервал:

    • установка размеров интервалов перед и после абзаца (в точках);

    • установка межстрочного интервала (одинарный, полуторный, двойной, множитель (если интервал больше двойного), минимум или точно (если интервал меньше одинарного)).




Границы абзаца и абзацный отступ (красная строка) также можно установить с помощью движков на горизонтальной линейке.

Для установки межстрочных интервалов и выравнивания абзацев по левому, правому краю, центрирование и выравнивание абзацев по ширине можно использовать кнопки панели инструментов.


Рис.7. Окно установок команды Формат ® Абзац.

Создание списков.


Чтобы оформить перечисление в виде списка:

    1. Наберите элементы перечисления, разделяя их символами конца абзаца;

    2. Выделите весь требуемый текст-список;

    3. Выберете опцию Меню ® Формат, а в ней затем опцию «Список» и в выведенной форме (Рис. 8. а)-в)) выберите необходимый вид списка: «Маркированный», «Нумерованный» и «Многоуровневый».

    4. Если параметры списка, заданные по умолчанию устраивают Вас, то переходите к следующему пункту.

Иначе возможно их изменить, щелкнув по кнопке «Изменить» и в открывшейся форме установить необходимые параметры списка. В данном случае программа позволяет создать нужный стиль, путём изменения шрифта и символа маркера, положения маркера, положение текста, интервала между текстом и маркером.

    1. Нажмите кнопку «ОК».

Вы получите необходимый вид списка.

Если маркированные или нумерованные списки уже введены, но требуется их изменить (перемаркировать). То приступайте сразу к выполнению пункта 2 «Оформления перечисления в виде списка».



Задать нумерацию перед началом ввода абзаца можно, щёлкнув на кнопке «Нумерованный список по умолчанию» (или «Нумерация» рис. 8 г)). При нумерации с использованием букв наберите вместо цифры « букву «А» и начинайте ввод текста. Word пронумерует второй и последующие абзацы буквами «В», «С», «D» и т.д. Если пронумеровать первый абзац буквой «I», Word установит нумерацию римскими цифрами.


При включённой нумерации или маркировке (при включении в начале ввода кнопки «Маркированный список по умолчанию» рис. 8. г)) Word подставляет стандартные маркеры и сохраняет заданный по умолчанию интервал между маркером или числом и текстом, следующим за ним.

Возможно, выбирать различные символы маркеров, формат нумерации или размер интервалов до начала ввода списка, а также изменять форму уже существующего списка.

Разбиение текста на колонки.


Когда необходимо разбить существующий текст на колонки нужно выделить текст, который необходимо преобразовать в колонки. Затем выбрать: Меню ® Формат ® Колонки. Выбрать количество колонок. Установить расстояние между колонками.



Если на одной странице должен быть размещен текст в одну колонку, а далее текст в несколько колонок, то между этими частями текста с различным форматированием необходимо вставить разрыв (Вставка ® Разрыв ® Установить опцию «на текущей странице»).

Для вставки принудительного разрыва между страницами можно также выделить строку, где необходим принудительный (жёсткий) разрыв страницы и нажать кнопки: «Ctrl+Enter». Для того, чтобы убрать принудительный разрыв страницы подведите к нему курсор и нажмите кнопку «Delete».

Обрамление текста, изменение цвета фона абзаца.


Команда «Границы и заливка» меню «Формат» применяется для создания обрамлений (рамок) вокруг абзацев, ячеек таблицы, графики, раздела документа или всего документа. Также данная команда применяется для изменения цвета фона текста, абзаца или рисунка.

При открытии окна «Границы и заливка» появляются три вкладки: граница, страница и заливка.

Вкладка «Граница» служит для создания обрамлений вокруг текстов, рисунков или абзацев.

Вкладка «Страница» служит для создания обрамлений ко всему документу или к его части (разделу).

Вкладка «Заливка» служит для изменения цвета фона текста, рисунка или абзаца.

На вкладке «Граница» в разделе «Тип» выбирается нужный тип устанавливаемого обрамления:

  • пункт «Нет» удаляет все обрамления выделенных абзацев;

  • пункт «Рамка» вставляет рамку вокруг выделенных абзацев;

  • пункт «Тень» создает обрамление или рамку с тенью;

  • пункт «Объёмная» создает объёмное обрамление вокруг выделенного текста;

  • пункт «Другая» позволяет создать произвольное обрамление;

  • пункт «Тип» позволяет выбрать нужный тип линии для обрамления;

  • пункт «Цвет» позволяет выбрать нужный цвет линий;

  • пункт «Ширина» позволяет выбрать нужный стиль линий.

Раздел «Образец» показывает, как будет выглядеть документ, если к нему применить выбранные команды. Чтобы добавить или удалить обрамления абзацев, ячеек таблицы, необходимо щелкнуть в нужных местах на модели в группе «Образец».

С помощью раздела «Применить к» возможно выбрать применение обрамлений к тексту, рисунку, абзацу (вкладка «Граница»)или к разделу документа, ко всему документу (на вкладке «Страница»).

С помощью опции «Линия» можно добавлять или удалять линии обрамления и выбирать их стиль и цвет.

Кнопка «Параметры» задает требуемое расстояние от текста до обрамления.

Изменение напечатанных символов (строчные буквы на прописные и др.).


Команда Меню ® Формат ® Регистр позволяет заменять выделенные символы на прописные буквы, на строчные буквы или их комбинацию:

  1. С помощью опции «Как в предложениях» первая буква первого слова выделенного предложения или первого слова после конца предложения становится прописной.

  2. С помощью команды «все строчные» все буквы выделенного текста становятся строчными.

  3. С помощью команды «ВСЕ ПРОПИСНЫЕ» все буквы выделенного текста становятся прописными.

  4. С помощью команды «НАЧИНАТЬ С ПРОПИСНЫХ» первая буква каждого слова выделенного текста становится прописной.

  5. Опция «ЗАМЕНИТЬ РЕГИСТР» заменяет в выделенном тексте все прописные на строчные и все строчные на прописные буквы.

Изменение и создание стиля


Стилем называется набор параметров форматирования, который применяется к тексту, таблицам и спискам, чтобы быстро изменить их внешний вид. Стили позволяют одним действием применить сразу всю группу атрибутов форматирования.

Например, вместо форматирования названия в три приема, когда сначала задается размер 16 пунктов, затем шрифт Arial и, наконец, выравнивание по центру, то же самое можно сделать одновременно, применив стиль заголовка.

Ниже приведены типы стилей, которые можно создать и применить.

  • Стиль абзаца полностью определяет внешний вид абзаца, то есть выравнивание текста, позиции табуляции, междустрочный интервал и границы, а также может включать форматирование знаков.

  • Стиль знака задает форматирование выделенного фрагмента текста внутри абзаца, определяя такие параметры текста, как шрифт и размер, а также полужирное и курсивное начертание.

  • Стиль таблицы задает вид границ, заливку, выравнивание текста и шрифты.

  • Стиль списка применяет одинаковое выравнивание, знаки нумерации или маркеры и шрифты ко всем спискам.
  1   2   3   4   5   6

Похожие:

Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconСоздание и редактирование сложных по структуре и нестандартных по форме документов Microsoft Word
Ьтате выполнения лабораторной работы студент должен иметь представление о функциональных возможностях текстового редактора Microsoft...
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconСоздание и редактирование таблиц, формул и графических объектов в Microsoft Word
Ние о функциональных возможностях текстового редактора Microsoft Word при создании и изменении таблиц и рисунков, приобрести навыки...
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconРешение расчетной задачи с использованием математических и статистических функций (среднее арифметическое, минимум, максимум и др.) среди чисел в среде электронной таблицы Excel
Создание, редактирование, сохранение и распечатка текста в среде текстового редактора Word
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconЛабораторная работа №2 Создание и редактирование диаграмм в документах word
В состав Word входит программа создания диаграмм Microsoft Graph, включающая почти все возможности наиболее универсальной программы...
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconУрока: по физике : расширить знания по теме «Кристаллы»
Интеграция с темами курса по информатике: «Создание презентаций в Power Point», «Создание рисунков в Paint», «Создание, редактирование...
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconБилеты по информатике Билет №1
Создание, редактирование, сохранение, распечат­ка текста в среде текстового редактора
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconЛабораторная работа №1. Первичные настройки текстового процессора Microsoft Word 2000
Текстовый редактор Microsoft Word 2000 предоставляет широкие возможности для работы с текстовыми документами
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconЛабораторная работа №6 Автоматизация работы текстового процессора Microsoft Word. Работа с большим (структурированным) документом
Цель работы: изучение возможностей автоматизации работы в текстовом редакторе Microsoft Word, работы со сносками, методов создания...
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconРабочая программа «Информатика и информационно-коммуникационные технологии»
Параллельно с этим организуется практическая работа на компьютере по формированию пользовательских навыков (на основе текстового...
Создание, редактирование и форматирование документов с использованием текстового редактора Microsoft Word iconКласса пояснительная записка учебно
«Компьютер», знакомство с фундаментальными понятиями алгоритмизации и основ логики, формирование и развитие пользовательских навыков...
Разместите кнопку на своём сайте:
Библиотека


База данных защищена авторским правом ©lib.znate.ru 2014
обратиться к администрации
Библиотека
Главная страница